BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2007, 01:30 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8703e as modem

Please Login to Remove!

Have the Sprint 8703e running 4.1.0.384 and when i plug the USB cable into the berry and start up the sprint broadband software, it doesnt recognize the device and ask to insert a phone or modem card.

Any ideas?
Offline  
Old 11-12-2007, 01:32 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Follow these instructions:
Using BlackBerry As Modem - BlackBerryFAQ
Offline  
Old 11-12-2007, 02:58 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i go to query modem, its not responding. Is the best move to uninstall and reinstall blackberry desktop software?
Offline  
Old 11-13-2007, 06:08 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by JSanders View Post
Those instructions don't have anything about the Sprint Mobile Broadband service. The poster should re-read the instructions for that on Sprint's website.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 11-13-2007, 06:54 AM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it works the same on all carriers
Offline  
Old 11-13-2007, 07:16 AM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Quote:
Originally Posted by drf234 View Post
Have the Sprint 8703e running 4.1.0.384 and when i plug the USB cable into the berry and start up the sprint broadband software, it doesnt recognize the device and ask to insert a phone or modem card.
That is normal - it will ask you to 'insert a phone or card' until you connect your BB to your laptop. Just connect the device and it should then say 'Initializing' and then show 'Disconnected'. At this point you can click on the 'Go' button and connect.

When connected the device should display 'Modem Mode Enabled' at the top of the screen.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-14-2007, 09:31 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9630
Carrier: Sprint
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I agree with drf234

because I get the same message. I came across Welcome To USA Mobility which said about Blackberry 8703e is Sprint Mobile Broadband Enabled which means we should not have to install a phone or modem card. I think we are missing something. We probably have to make some adjustments on our control panel. I am awaiting answer from Sprint.
Offline  
Old 11-14-2007, 09:34 AM   #8 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

You don't have to INSTALL the phone or modem card, you just have to connect it, via the USB cable, to your laptop. That's all that message means.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-14-2007, 05:00 PM   #9 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I'm new, and I have a question. I am sorry if it's already been posted.

I have the BlackBerry world edition 8830 and would like to use it to connect my PC to the internet. I was wondering while using the BlackBerry as internet connection on my PC if I will still be able to receive phone calls, SMSs, and other messages at the same time? Thank you.

Last edited by Gwyneth : 11-14-2007 at 05:02 PM.
Offline  
Old 11-14-2007, 05:03 PM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the calls will come through but you arent able to continue to surf while on the phone.
Offline  
Old 11-14-2007, 05:07 PM   #11 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ohhh okay, that was what I needed to know. Thank you!
Offline  
Old 11-15-2007, 08:25 AM   #12 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
You don't have to INSTALL the phone or modem card, you just have to connect it, via the USB cable, to your laptop. That's all that message means.
You do need to install the desktop manager, although it doesn't have to be running to use the Mobile Broadband app.
__________________
--
Scott!
T-Mobile 8520
Offline  
Old 11-15-2007, 01:21 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9630
Carrier: Sprint
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Juwaack68

When I check my network connections on my control panel, I have three different network connections. One is Dlink Wireless which is fine when I use the notebook at home with my high speed internet, modem, and Dlink router. I have two other connections - cannot even remember the names. I deleted one, and the other is disconnected. I could not dlete the disconnected connection.

Then I shut down the high speed internet system trying to use my notebook with 8703e per your instructions. My desktop manager with USB cable to the notebook comes up with "connected" and "PIN". When I open up Sprint Broadband software, I press "GO" the first messagfe says "Initalizing" later changing to not finding connection and wireless symbol showing up. I don't think that wireless symbol should come up.

Now what? I think I had previoulsy messed it up using Verizon wireless card. My notebook is a new Dell. Kinda hard to be more specific while working away from home.
Offline  
Old 11-15-2007, 08:39 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9630
Carrier: Sprint
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Finally Solved the Problem

The problem is the notebook OS. Go to Sprint PCS Software: Sprint PCS Connection Manager Software from Sprint, select "Windows Vista" for my notebook, select "Sprint PCS Connection Manager for Phone as Modem/USB Cables" and click download. Install it.

Then make the usual connections as discussed above. May be a little slow or awkward, but it is great to use the notebook away from high speed internet with 8703e as the modem for "free".
Offline  
Old 11-15-2007, 08:41 PM   #15 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Glad you figured it out. Do you have a Sprint device or a Verizon device? You show you have a Verizon device.....
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 11-16-2007, 06:15 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 9630
Carrier: Sprint
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Updated my profile

Sorry! Thanks for bringing my attention to old BB and plan.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.