BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-13-2007, 05:51 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8820
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't get AvantGo to work on my 8820

Please Login to Remove!

Hi All,

I just installed AvantGo v 1.0.10 on my 8820 and I can't sync the content.

I tried syncing several thing without success
1/ Transport type BIS-B: am getting "Invalid URL Format"
2/ Transport type Direct: am gettting "Invalid tunnel name"
3/ Transport type BES: sync seems to starts but fails after 2min with "The server experienced an internal error during the sync"

Has anybody got Avantgo to work on an 8820.

Alternatively is there a similar (free) program I could use?

Thanks,
jaguarg
Offline  
Old 11-16-2007, 03:03 PM   #2 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8820
PIN: N/A
Carrier: Orange UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Avantgo and BB8820

Hi Jaguarg, you are not on your own! I've just installed it and all I get on my 8820 is a blank screen with 'AvantGo' in the top right hand corner.

Does anyone have any ideas please?

WayneR
Offline  
Old 11-16-2007, 07:02 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, AdvantGO worked great on Axim. THen all of a sudden it crapped out. I can't get it to work on my Pearl either. Too slow.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.