BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2007, 08:02 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Model: 8830
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Telus 4.2.2.176 OS

Please Login to Remove!

I installed the new OS on my Verizon 8830 along with VZ Navigator. Everything seems to work perfectly except when I receive incoming emails the only notification that works is visual. Vibrate and ringtones do not operate. I rolled back to the 4.2.2.148 and vibrate and ringtones functioned again. I then installed .176 on a brand new blackberry to insure it wasn't a problem with mine and had the same result. Anyone else have this issue or know of a fix for it.

Thanks for reading

Last edited by sschumer : 11-14-2007 at 08:11 AM.
Offline  
Old 11-14-2007, 10:04 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
breakerfall's Avatar
 
Join Date: Apr 2005
Model: 9530
OS: 4.7.0.90
PIN: EAPPLE!
Carrier: VZW
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sound definitely works for me with incoming emails on my vzw 8830 with telus .176
__________________
Kyocera6035 | Kyocera7135 | oGo(!) | SMT5600 | BB7250 | BB7130e | XV6700 | MotoQ | BB8703e | BB8830 | Storm
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.