BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2007, 05:14 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8800
PIN: N/A
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps / home page helps?!

Please Login to Remove!

So, I had an 8800 before I left the big corp I worked for (via Vodaphone UK), downloaded google maps for it and it worked a treat (esp. GPS). Now I have a personal one (8800 via T-mobile UK) and I've downloaded google maps, but when I go to load it up, the loading bar gets half way up (to point "4"), then freezes and the message "Network Failure: try again later. If that doesn't work, try installing a new version of this application."

This has now happened to me 4 or 5 times. With deleted and reinstalled versions of google maps. Anyone know how to fix it?

Also, the home page is stuck on t-mobile web'n'walk and i can't set it to another page of my choice. does anyone know how to reset this, when locked to your mobile provider?
Offline  
Old 11-22-2007, 05:25 PM   #2 (permalink)
New Member
 
christo1888's Avatar
 
Join Date: Nov 2007
Location: Glasgow
Model: 9900
PIN: 291675C8
Carrier: Orange UK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I too have an 8800 on t-mob uk & had exactly the same problem. If you go to options/Advanced Options/TCP and insert the following it should sort it. . .well it did for me anyway:-

APN: general.t-mobile.uk
username: user
password: pass

Also, is it the t-zones browser or WnW browser you are using? The reason i ask is t-mob had disabled the BB Browser on my 8800 so I couldn't access the mobile.blackberry.com site & download apps such as google talk OTA as the site only works on the BB browser. I contacted t-mob customer services & asked them to send the relevant service book to my device to enable the browser. They did and it workes a treat now. If this is the case with you I'd suggest doing the same.

Hope this helps
Offline  
Old 11-22-2007, 05:32 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8800
PIN: N/A
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow, yes, that worked brilliantly. Well done and thank you. How on earth did you find that out?

The web app that I'm using is the Blackberry Browser and it goes to the T-zones home page (same home page it went to on my Sony Ericsson I just gave up in favour of a personal 8800). There was an "email settings" icon (I've hidden it) that will take you to BlackBerry Internet Service where you adapt your settings. I had no w'n'w icon like I did on my SonyEricsson, and assumed the Bberry Browser is the access to w'n'w...

Hope this helps in some way!
Offline  
Old 11-22-2007, 05:34 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8800
PIN: N/A
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PS- do you know if running th GPS fuction on the 8800 costs extra (I have the web'n'walk and email package for 6.99 a month on top of my Fext package of voice calls and text messages)?
Offline  
Old 11-22-2007, 05:48 PM   #5 (permalink)
New Member
 
christo1888's Avatar
 
Join Date: Nov 2007
Location: Glasgow
Model: 9900
PIN: 291675C8
Carrier: Orange UK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by recordmeister View Post
wow, yes, that worked brilliantly. Well done and thank you. How on earth did you find that out?

The web app that I'm using is the Blackberry Browser and it goes to the T-zones home page (same home page it went to on my Sony Ericsson I just gave up in favour of a personal 8800). There was an "email settings" icon (I've hidden it) that will take you to BlackBerry Internet Service where you adapt your settings. I had no w'n'w icon like I did on my SonyEricsson, and assumed the Bberry Browser is the access to w'n'w...

Hope this helps in some way!
The problem was really annoying me so I searched about & eventually found someone else that had solved it.

Re your browser, if you point it to mobile.blackberry.com can you access it properly or do you get a site stating that the page only runs on blackberry browser? If you get this message then you're going through the t-zones browser. If you go to Options/Advanced Options/Browser it will show your default browser & default wap browser configs. If the default browser config says t-zones & you can't change it then you may have to contact cust services as per my last post. Once you do this & they send your device the relevant service book you should be able to change the default homepage for your browser options.
Offline  
Old 11-22-2007, 08:06 PM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8800
PIN: N/A
Carrier: t-mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup: if I go to advanced opts -> browser it say t-zones on both settings.

if i try and visit mobile.blackberry.com it just shows me a holding page with help section and a paragraph about how that page is only for bberry devices. So, yup, it ain't what i thought it was!

Might get it changed. Apart from being able to see that site, what is the point?
Offline  
Old 11-23-2007, 03:57 AM   #7 (permalink)
New Member
 
christo1888's Avatar
 
Join Date: Nov 2007
Location: Glasgow
Model: 9900
PIN: 291675C8
Carrier: Orange UK
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by recordmeister View Post
Yup: if I go to advanced opts -> browser it say t-zones on both settings.

if i try and visit mobile.blackberry.com it just shows me a holding page with help section and a paragraph about how that page is only for bberry devices. So, yup, it ain't what i thought it was!

Might get it changed. Apart from being able to see that site, what is the point?
I find the WnW browser far better then the t-zones one. Also, certain OTA applications that are available only install when you access the download sites through the correct browser. . .apart from that I dunno really. . .this is still pretty new to me too
Offline  
Old 12-21-2007, 07:28 AM   #8 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: STUDENT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help

i need help with vodafone italy: do anybody know its TCP APN?
same problem of google maps 1.6.1 that gets blocked at 4 and shows network failure-.-
help plz
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.