BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2007, 08:14 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZ Navigator unreliable with 8830

Please Login to Remove!

I've been playing with VZ Navigator on the 8830 since Wednesday and it's been somewhat frustrating.
After getting all the software upgrades and configurations out of the way (Thank you, forum members) and signing up for service, I was able to test some features.

Here is where the problems begin.
For all 10-15 min routes I took with the navigation feature, somewhere along the way it stops tracking. It stays on one of the sections and doesn't move on. After some time a yellow rectangle shows written 'GPS!'.

If I use the Follow-me-map feature it goes for a while, but as soon as the application needs to refresh the map on the background (typically because I drive out of the section on display) it will stop tracking. The new map will show with the last location there, but no movement. It is stuck.
If I change the zoom level while tracking the same thing happens, once the next image is on it doens't track any longer.

If I back out and attempt locating me, or starting navigation again, I get messages either saying problem getting GPS or call *611 to subscribe. Oh, come on.

The only way I can get it to work again is by rebooting the phone. Impractical while driving to say the list.
By the way, all of the above was with clear sky view and good Verizon coverage.

Anyone out there with similar experience? Any clues?

The application looks promising but seems far away from commercial grade.
Offline  
Old 11-23-2007, 08:21 PM   #2 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I hear all the complaints

I hear everyones' complaints but have yet to have any problem. Two days ago, I called Verizon, signed up for the Navigator Service, downloaded the software and have never looked back. I had absolutely no problems with configuration of my BlackBerry and the service has worked flawlessly every since. I have tried the Navigator Service for about 7 or 8 short trips (3-5 miles) and it has worked every time.
Offline  
Old 11-23-2007, 08:31 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anything particular in the configuration?

I am glad to hear it can work flawlessly, bdbrown1.

Do you have many 3rd party apps installed or is your device pretty clean?
I have quite a few. Could it be a memory issue?
I was hoping someone could give me a hint before I attempt deleting all apps and check whether VZ Nav would be stable then.

Thanks.
Offline  
Old 11-23-2007, 08:39 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have about 6

I have about 9 3rd party applications loaded on my Blackberry, WorldMate, ExpenseLog,Repligo, FlipSide, AntairSpamFilter, BerryCode, FastForward for BlackBerryand VZ Navitator. I don't think it is a memormy problem, otherwise I would really be hurting.
Are you running the latest OS V .176?? Make sure that you have the latest OS. Try deleating VZ Navigator, then reinstall the application and see if it helps.
Offline  
Old 11-23-2007, 08:51 PM   #5 (permalink)
Thumbs Must Hurt
 
mrjerome's Avatar
 
Join Date: Oct 2004
Location: Jacksonville, Fl
Model: 9530
OS: 4.7.0.114
Carrier: Verizon
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Your Lack of Maintenance maybe the problem

VZ Navigator is so reliable on my phone and my wifes Blackberry 8830. I see all the complaints on the boards and I can only wonder why are they having so many problems. But the issue could be that there are unopened emails and text messages that could be using too much memory on the phone because VZ Naviator does not use memory card space, that's why restarting the phone solves most problems.
__________________
Kyocera QCP 6035> Motorola V600> PocketPC> HP6315> BlackBerry 7100t> Treo 600/650/700w/700wx/700p> BlackBerry 8830/8130/8330/9530
Offline  
Old 11-23-2007, 09:04 PM   #6 (permalink)
BlackBerry Genius
 
TBOLTRAM's Avatar
 
Join Date: Jun 2007
Location: Houston, Texas
Model: 5S
OS: 10.0.2
PIN: & Teller
Carrier: Verizon
Posts: 5,627
Post Thanks: 157
Thanked 346 Times in 245 Posts
Default Could be Cell Tower Related

Those having problems need to generate a list of areas that are unreliable. Likely the issue is cell tower related and VZW needs to fix. Let them know where and send emails to them with question about when the issue will get fixed. Send copy to FCC so that they are aware of problem.

I have upgraded to .176 but have not downloaded VZ navigator yet.
__________________
There is no Hope. She left last week.
Offline  
Old 11-26-2007, 03:21 PM   #7 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up It's all good now

I thought I'd give an update on my experience.

I played a lot with resetting permissions, resetting firewall prompts, deleting old e-mails, etc. Nothing seemed to fix the problem.

Then I decided to reinstall the application, by deleting it, restarting the phone and installing the application again.

Guess what? It's been working fine now for a couple of days. No issues.

I can't determine whether the reinstall alone was the solution or some of the other changes mentioned above made a difference.

I had already made a previous reinstall on the first day that had not fixed the problems. That's why I was reluctant to do it again.

But it worked this time. So my only suggestion based on emperical evidence to someone out there with a similar situation is to delete some unnecessary data, do a couple of reinstalls and see if that does the trick.

Thanks for all the responses.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2-SIEMENS 3RT2015-1AK61
$50.0
2-SIEMENS 3RT2015-1AK61 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.