BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2007, 07:48 AM   #1 (permalink)
Thumbs Must Hurt
 
MrSanc8's Avatar
 
Join Date: Dec 2005
Location: Miami, FL.
Model: 8330
PIN: Head
Carrier: Sprint
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy No GPS

Please Login to Remove!

Approximately two weeks ago, I upgraded to version 4.2.1.106 on my Sprint 8703e. Everything was fine, until I decided to use Blackberry Maps and use the device's internal GPS. And now every time I attempt to turn on the GPS, I get the following message:

Uncaught exception:
net.rim.device.api.i18n.Missing
ResourceException

Can anyone help me translate what this means?
What can I do to get my GPS working again?

Thanks for your time and help!
Offline  
Old 11-24-2007, 09:30 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Which GPS client are you using?
For example, vzw users are using vz navigator.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-24-2007, 10:58 AM   #3 (permalink)
Thumbs Must Hurt
 
MrSanc8's Avatar
 
Join Date: Dec 2005
Location: Miami, FL.
Model: 8330
PIN: Head
Carrier: Sprint
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Which GPS client are you using?
For example, vzw users are using vz navigator.
I have Sprint, so my GPS function is not disable. Before I was able to just use Blackberry Maps and turn on the internal GPS and it would work with a problem.

Now, I keep getting the error message.

I wonder, since it is the Verizon 4.2 software update version, did it disable my GPS?...Hmm....

Do you, or anyone know of any other CDMA carriers that do not disable the GPS function? Alltel?

Thanks for the reply...
Offline  
Old 11-24-2007, 03:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
culater88's Avatar
 
Join Date: Oct 2006
Location: NJ
Model: 8330
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do a search, I read somewhere that you may have to reload the map?
Offline  
Old 11-25-2007, 05:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Omegamania's Avatar
 
Join Date: Nov 2007
Location: Michigan
Model: 8703
PIN: N/A
Carrier: Sprint
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's odd because I have Sprint also and updated to the new OS and my GPS works on BB maps
Offline  
Old 11-25-2007, 05:33 PM   #6 (permalink)
Thumbs Must Hurt
 
Swede's Avatar
 
Join Date: Apr 2007
Location: San Antonio
Model: 8820
OS: 4.5.0.182
Carrier: AT&T
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Resend your service books, that should do the trick.
__________________
Swede
Offline  
Old 11-26-2007, 10:43 AM   #7 (permalink)
Knows Where the Search Button Is
 
Baz7520's Avatar
 
Join Date: Dec 2005
Location: Rhode Island
Model: 8330
Carrier: Sprint
Posts: 41
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Swede View Post
Resend your service books, that should do the trick.
If that doesn't work, remove BB Maps and then re-install it. I had this same issue and the re-install did the trick.
__________________
Sprint 8330
Offline  
Old 11-26-2007, 04:36 PM   #8 (permalink)
Thumbs Must Hurt
 
MrSanc8's Avatar
 
Join Date: Dec 2005
Location: Miami, FL.
Model: 8330
PIN: Head
Carrier: Sprint
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help guys. I'll give all these tips a try until one of them hopefully works!

Again, Thanks!
Offline  
Old 11-26-2007, 10:05 PM   #9 (permalink)
Thumbs Must Hurt
 
MrSanc8's Avatar
 
Join Date: Dec 2005
Location: Miami, FL.
Model: 8330
PIN: Head
Carrier: Sprint
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DONE!!!
I first tried and send the service books, and did not work.
And then I removed BBMaps and reinstalled it. And that did the trick!
Thanks guys...
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.