BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2007, 11:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
gkallen's Avatar
 
Join Date: Apr 2007
Location: Atlanta
Model: 8900
Carrier: T Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "X" in top right corner- No Signal.

Please Login to Remove!

A lot of our BB 7290s eventually start having issues finding the network and will show up with an X in the network signal strength area. I assume these have some sort of hardware damage internally that render them useless?

I guess I am just trying to confirm this more than anything because nothing I have ever been able to do solves this issue. This happens on some after being in service for a while. I try wiping them clean and reloading the software, resetting by battery removal etc. The SIM is a good one and works well in other phones.

Any words of advice or do I just keep letting these pile up in the BB graveyard?
Offline  
Old 11-26-2007, 06:43 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Go to Options - Status

How much free memory are you showing BEFORE you pull the battery?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-30-2007, 07:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
gkallen's Avatar
 
Join Date: Apr 2007
Location: Atlanta
Model: 8900
Carrier: T Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Go to Options - Status

How much free memory are you showing BEFORE you pull the battery?
16 mb free.
Offline  
Old 11-30-2007, 12:51 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 729-
PIN: N/A
Carrier: Mobal
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up any donations for parts will be welcome

Quote:
Originally Posted by gkallen View Post
A lot of our BB 7290s eventually start having issues finding the network and will show up with an X in the network signal strength area. I assume these have some sort of hardware damage internally that render them useless?

I guess I am just trying to confirm this more than anything because nothing I have ever been able to do solves this issue. This happens on some after being in service for a while. I try wiping them clean and reloading the software, resetting by battery removal etc. The SIM is a good one and works well in other phones.

Any words of advice or do I just keep letting these pile up in the BB graveyard?
If you want to donate some spare parts for a 7290 - I'll be glad to pay for shipping
Offline  
Old 11-30-2007, 02:06 PM   #5 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and also in status what is the reading for signal strength in dBm if you got 255 or no singal is deff a hardware issue, if it does show something around a 100, could be some os issue. did you try different version of the OS, running 4.0 or 4.1
__________________
-MC-
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.