BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2007, 01:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8703e
Carrier: Verizon Wireless
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZW 8703e, 4.2.1 OS, and BT issues?

Please Login to Remove!

Hello.

Before I ask my question, let's just clear up the fact that I did plenty of searching and reading already prior to this thread post.

However...I still did not get a conclusive answer to the recent BT issues associated with the 4.2.1 OS upgrade.

I RECENTLY had my good ol' trusty VZW 7250 replaced with a VZW 8703e. When I received it, it had 4.1.0.377 installed. After getting acclimated with my new BB, I quickly decided to come off the fence and install the 4.2.1.106 update. Install was smooth and after almost a week after the update, everything is working pretty good, with zero crashes or errors. I was hoping to see a Voice Memo and MMS capabilities, but oh well.

Anyways, in the last couple of days of lurking around this forum, I read about the 4.2 OS introducing an unstable BT platform, causing inconsistent and random BT handshaking and connectivity issues...allegedly more so with the Curve. Whereas I have read a lot of posts from Curve owners coming forward to verify these issues, I have not seen too many posts involving the 8703e with 4.2 installed, with similar BT issues.

I have an older Flamingo BT headset. Although I love the fit, feel, and size of this piece...I am not impressed at all with it's noise cancellation abilities...or lack of, I should say. With that in mind, I was eyeballing a Jawbone for my new BB. Good reviews...good performance. But after reading about this BT and 4.2 OS issue, I am a little hesitant about ponying up the $80 (Yes, I do use a BT headset often, especially since the local law enforcement in Cleveland goes citation happy for driving and using a phone without a headset is against the law) for the headset if I'm going to be stuck with connectivity issues with this OS until the next OS version comes out that "hopefully" resolves this BT issue.

So my questions (I apologize for being so long winded.)...

1. Is the VZW 8703e with the 4.2 OS upgrade faced with similar BT bugs?
2. IF the answer to the above is YES, will rolling back the OS to 4.1.0.377 stabilize the BT platform?
3. This question just popped up (sorry, I didn't get a chance to search this one, but in a convenient environment to just ask)...Is the VZW 8703e BT 2.0 compliant? If so, should I be targeting headsets that conform to that 2.0 protocol?

I do not use any other BT devices (GPS, Nav, Car Equipped, etc...) with my phone other than my headset, although I am strongly considering a Garmin Nuvi 6xx GPS (again, this decision will be impacted greatly by the answering of the above questions).

Thanks again for all the great information this forum provides. It makes novices like myself soak up the BB culture like a sponge and feel educated at the same time.

Paul.
Offline  
Old 11-30-2007, 06:49 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Dodge DeBoulet's Avatar
 
Join Date: Oct 2006
Location: New England
Model: 9530
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can speak only from personal experience, but yes, my Bluetooth connectivity to my 8703e has been less stable than with the 4.1 release. I use a Jawbone headset, and that was rock-solid with 4.1. Now, with 4.2, I will occasionally get disconnects and have trouble switching between the handset and headset.

There is a stickied thread in the Bluetooth forum concerning problems with the 4.2 Bluetooth stack, and I believe the issues extend to all Blackberry models running that version.

In my case, the problems occur only once in a while. Any more frequently and I'd be rolling back to 4.1, regardless of 4.2's other charms.
Offline  
Old 11-30-2007, 07:02 AM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i get the same issue every now and again. Its not a big deal to me since it happens so infrequently
Offline  
Old 12-09-2007, 06:49 PM   #4 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just re-activated my 8703e wth 4.2 installed on it, how often does the BlueTooth disconnect?
Offline  
Old 12-09-2007, 08:34 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

happens daily to me expecially if its a long conversation
Offline  
Old 12-09-2007, 11:01 PM   #6 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg View Post
happens daily to me expecially if its a long conversation
That is pretty frequent, I will give my plantronics voyager 510 a try tomorrow and see if I have that issue. If I do, back in the box and on ebay my 8703e goes.
Offline  
Old 12-10-2007, 06:56 AM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont get it every call sorry I make it sound that way. But it does happen frequently I am using a Jabra BT800
Offline  
Old 12-10-2007, 08:57 AM   #8 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg View Post
I dont get it every call sorry I make it sound that way. But it does happen frequently I am using a Jabra BT800
So far so good, it has retained it's connection for 2 hours
Offline  
Old 12-10-2007, 09:02 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it retains connection all day I just get dropped calls
Offline  
Old 12-13-2007, 12:35 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8703e
Carrier: Verizon Wireless
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...after two weeks now of test driving 4.2, I have to say that I have no real complaints. It's really been painless and I am really enjoying what 4.2 has to offer. Granted, it is a bit slower that 4.1 in terms of performance, but tolerable.

In regards to the BT performance, I put my Flamingo and Plantronics 520 to a pretty long term test on my BB with the 4.2 OS and I have yet to drop a call yet off the headset. Keep in mind that I do use my phone regularly and most of my calls are generally 20-45 mins. With that in mind, it's been working GREAT! Pairing is on the money, No dropped calls yet, and stable voice quality.

Maybe I lucked out...maybe it's another different factor that is causing other people issues, but take my experience for what it's worth...
Offline  
Old 12-13-2007, 07:18 AM   #11 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mthr1 View Post
Well...after two weeks now of test driving 4.2, I have to say that I have no real complaints. It's really been painless and I am really enjoying what 4.2 has to offer. Granted, it is a bit slower that 4.1 in terms of performance, but tolerable.

In regards to the BT performance, I put my Flamingo and Plantronics 520 to a pretty long term test on my BB with the 4.2 OS and I have yet to drop a call yet off the headset. Keep in mind that I do use my phone regularly and most of my calls are generally 20-45 mins. With that in mind, it's been working GREAT! Pairing is on the money, No dropped calls yet, and stable voice quality.

Maybe I lucked out...maybe it's another different factor that is causing other people issues, but take my experience for what it's worth...
could be any thing really could be the headset itself, as far as call quality on my BT everyone says they cant tell im on a tooth. So i can accept the occasional dropped call( Hell I had nextel for 10 years I can handle these dropped calls over every other call anyday lol)
Offline  
Old 12-21-2007, 09:34 PM   #12 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8330
Carrier: Verizon Wireless
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.2.1 + Bluetooth = very good experience

Quote:
Originally Posted by Mthr1 View Post
Well...after two weeks now of test driving 4.2, I have to say that I have no real complaints. It's really been painless and I am really enjoying what 4.2 has to offer. Granted, it is a bit slower that 4.1 in terms of performance, but tolerable.

In regards to the BT performance, I put my Flamingo and Plantronics 520 to a pretty long term test on my BB with the 4.2 OS and I have yet to drop a call yet off the headset. Keep in mind that I do use my phone regularly and most of my calls are generally 20-45 mins. With that in mind, it's been working GREAT! Pairing is on the money, No dropped calls yet, and stable voice quality.

Maybe I lucked out...maybe it's another different factor that is causing other people issues, but take my experience for what it's worth...
I was wary of upgrading as well after reading about all the potential problems with the 4.2 Bluetooth stack, but my experience has been the exact opposite. The factory installed 4.1 OS gave me a mediocre Bluetooth experience at best when pairing with my Blueant X3. I was getting a lot of popping and crackling if the BB was in the holster and to make matters even worse, the range was terrible. About the only way to guarantee a good connection was to hold the BB in my hand while talking.

After the 4.2 upgrade, it's like I have a new phone. The calls via the X3 are loud, clear and distortion free even if I have the BB in its case in my pocket. I can also leave it on a table and walk around the room with minimal degradation in quality. Frankly, I was amazed by the difference.

That's not to take away from others' problems, but I guess your mileage will vary depending on your equipment.
Offline  
Old 12-24-2007, 02:56 AM   #13 (permalink)
Knows Where the Search Button Is
 
grinch's Avatar
 
Join Date: Apr 2006
Location: Brooklyn
Model: 9630
OS: 5.0.0.419
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8703e/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I too noticed problems with my Bluetooth connections between my BlackBerry and Audi Car System. It is simply a headset configuration, no address book transfer or anything, and it was disconnecting and reconnecting often.

But for some reason, it's been over a month now, and I haven't noticed the problem in at least a week or so. It's a little strange for the problem to just fix itself, but who knows. I'm just happy it's been working without issue lately.
Offline  
Old 07-18-2008, 03:50 PM   #14 (permalink)
New Member
 
TDragon's Avatar
 
Join Date: Jun 2008
Location: Northfield, IL
Model: 8330
OS: 4.5.0.138
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my 8703e and my BlueAnt Z9 headset. It doesn't seem to drop the connection when in calls. However, only when in standby, it will drop the connection every minute or so depending on how far away the headset is from the phone (let's say 2-3ft for example).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.