BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2007, 01:27 AM   #1 (permalink)
New Member
 
multivac's Avatar
 
Join Date: Nov 2007
Model: 8820
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 Browser Not Working while Opera Works

Please Login to Remove!

I have had way too much fun with my 1 month old 8820. It is an AT&T 8820 with an unlimited data plan.

After installing and de-installing a great deal of applications, I found a problem with my BB Browser. It (BB Browser) only works properly when the WIFI is enabled and connected to my local access point. If I disable WIFI, the BB Browser stops working. I did not notice this problem right away because I use Opera 4.0 mini all of the time. When I switched back to the BB Browser to go to the BB mobile site for a download, it would not work unless I enabled the WIFI.

Question #1 is has anyone had this problem and what did you do to fix it?

Question #2 is likely what I need to do. How can I reset my phone to factory settings. Can I reload the OS and set all settings to defaults.

It is likely that one of the many applications I loaded and then de-installed has modified the factory default permissions, or browser properties.

Like I said, I have been having way too much fun with this phone. On the plus side, I have not yet made the phone a brick. It acts like a regular phone with no problems.

Thanks in advance ...

Mjj
Offline  
Old 11-30-2007, 05:17 AM   #2 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into options>>Advanced>>Browser and check your default browser configuration. If it's listed as "wi-fi browser," try switching to "internet browser" or "blackberry browser".

See if that helps.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.