BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2007, 03:25 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Location: PA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830, Desktop Manager and Vista

Please Login to Remove!

I can't connect using Desktop Manager to my 8830 on Vista.

I use BES on SBS 2003 as my data provider. The software doesn't recognize the device for some reason. When I plug it to the USB it picks it up and then it disappears.

Any thoughts?

Thanks
Offline  
Old 11-30-2007, 07:57 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Jacksonville, FL
Model: 8820
PIN: 241F202B
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm, i have no problem what-so-ever on my Vista machine and 8820. I also had an 8800 and it had no problems. I wouldn't think there is anything special about the 8830 that would cause it not to work.

Which version of vista are you using and are you using the most recent destop manager? If so, try uninstalling any USB hardware that you KNOW has nothing to do with anything you use and then open the desktop manager and plug your 8830 back in.
Offline  
Old 11-30-2007, 08:43 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Location: PA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply.

I'm using Vista Ultimate. When I open the Device Manager Properties and I plug the device to the USB cable, I can see the device under "Connections" for a couple of seconds and then it disappears.

I removed all other USB cables from the computers, removed and reinstalled Desktop Manager 4.3 but I still have the same problem
Offline  
Old 12-01-2007, 08:16 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8830 and have not had any problems synching on my pc which runs vista. I have the home edition of vista, maybe that is why.
Offline  
Old 12-01-2007, 10:03 AM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Location: PA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

I installed the desktop software on an XP machine and it worked. Something must be blocking the device. The problem I have now is that after I installed it on the XP computer, I reactivated the account and now I have duplicate calendar items (from BES).

I started another thread but any ideas how to remove them? Maybe reset calendar or something?
Offline  
Old 12-01-2007, 03:01 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
sabrewulf's Avatar
 
Join Date: Jun 2007
Model: 9000
OS: 4.6.0.167
Carrier: AT&T
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use BIS.. but I don't think the issue at hand has anything to do with BIS or BES.. The issue I was having was that I could use the other applications on the Desktop Manager fine, but the Applicator Loader would tell me no BlackBerry device connected. The solution? Installing the OS Device software. It's rather confusing because the "device software" isn't for your handheld device, it's for your Windows environment and Desktop Manager.

Go here: BlackBerry - BlackBerry Desktop and Device Software Download Sites and select your carrier and the device software. Install and you should be good.
Offline  
Old 12-01-2007, 08:48 PM   #7 (permalink)
New Member
 
Join Date: Oct 2007
Location: PA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response,

I uninstalled everything, and then downloaded the software from the link (for my provider). Same problem. As soon as I plug the device I can see the device manager recognize it and then it disconnects it.
Offline  
Old 12-05-2007, 03:28 PM   #8 (permalink)
New Member
 
Join Date: Sep 2005
Model: 8830
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the exact same problem...

I have the 8830, I cannot get the desktop software to recognize the connection. It will recognize the connection for a few second when I plug in the USB but then dissappears.

I have uninstalled and installed the desktop software (3 different versions) several times now, I have cleaned the registry several times. Nothing seems to work.

I CAN get my laptop to recognize the phone and Synchronize, but I need to sync with my work computer.

I am running windows XP Pro
and desktop software 4.3

I am extremely frustrated after having spent 3 days working on this issue!
Offline  
Old 12-05-2007, 05:32 PM   #9 (permalink)
New Member
 
drake3's Avatar
 
Join Date: Jan 2006
Location: Ohio - USA
Model: 9630
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Desktop Manager working on my laptop running Vista Ultimate. Version 4.2.2.14 of the desktop manager. It connects fine to the 8830 using USB. The 8830 is tied into our exchange server using BES. Tried with bluetooth, but I need to reset some default IT policies according to the RIM support site.

I have a 2GB SD card in the unit and when it connects I can see the device under the disk drives category. Does the unit charge when connected to the USB?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.