BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2004, 02:52 PM   #21 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I'm loading it as we speak
Offline  
Old 10-08-2004, 02:55 PM   #22 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I just extracted the 2 theme files from the 7100v package, and installed them with the javaloader... let's hope this works
Offline  
Old 10-08-2004, 02:59 PM   #23 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, that didn't work.

I get a Java Exception error; Parent resource not found...

I'll try loading a few other theme related files now...
Offline  
Old 10-08-2004, 02:59 PM   #24 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey let us know
__________________
Offline  
Old 10-08-2004, 03:50 PM   #25 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScOObydoo
Ok, that didn't work.

I get a Java Exception error; Parent resource not found...

I'll try loading a few other theme related files now...
To solve this issue you have also to upload net_rim_theme_blackberry_240x260.cod from the Vodafone firmware package to your Blackberry.
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 10-08-2004, 06:22 PM   #26 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rcg
Small icons theme looks good on the little 7100! Can't wait to try the 7100v theme.
Except "IM" is chopped off.

I thought the small icons were too chopped up.
__________________
Offline  
Old 10-08-2004, 06:38 PM   #27 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.blackberryforums.com/album_pic.php?pic_id=15

Offline  
Old 10-08-2004, 07:09 PM   #28 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and another:

http://www.blackberryforums.com/album_pic.php?pic_id=16
Offline  
Old 10-08-2004, 07:10 PM   #29 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What I find interesting is that the 77xx theme also has a bluetooth icon, they havce obviously been preparing for this for some time
Offline  
Old 10-08-2004, 07:18 PM   #30 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acnst
Quote:
Originally Posted by ScOObydoo
Ok, that didn't work.

I get a Java Exception error; Parent resource not found...

I'll try loading a few other theme related files now...
To solve this issue you have also to upload net_rim_theme_blackberry_240x260.cod from the Vodafone firmware package to your Blackberry.
I think it's an issue with what version of OS4 you're running. Are you running .100 or .124 Scooby?

I get the same thing on any theme on my AWS 7210 except default and I'm running .100
Offline  
Old 10-08-2004, 07:47 PM   #31 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bfrye
Quote:
Originally Posted by acnst
Quote:
Originally Posted by ScOObydoo
Ok, that didn't work.

I get a Java Exception error; Parent resource not found...

I'll try loading a few other theme related files now...
To solve this issue you have also to upload net_rim_theme_blackberry_240x260.cod from the Vodafone firmware package to your Blackberry.
I think it's an issue with what version of OS4 you're running. Are you running .100 or .124 Scooby?

I get the same thing on any theme on my AWS 7210 except default and I'm running .100
I think it was just a mistake on my side, I must have missed loading one of the module. It's all working now.
Offline  
Old 10-08-2004, 07:55 PM   #32 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running .100?
Offline  
Old 10-08-2004, 07:56 PM   #33 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, cough them up somewhere, this is getting irritating. I want that Vodatheme.
__________________
Offline  
Old 10-08-2004, 08:10 PM   #34 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sempai
Okay, cough them up somewhere, this is getting irritating. I want that Vodatheme.
A fellow board member posted them here:

http://www.blackberryforums.com/viewtopic.php?t=1245
Offline  
Old 10-08-2004, 09:04 PM   #35 (permalink)
CrackBerry Addict
 
sempai's Avatar
 
Join Date: Sep 2004
Location: Providence, RI, US
Model: 8xxx
Carrier: T-Mobile, US
Posts: 728
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know but that site was down all afternoon for me!

Its up now! Thanks!
__________________
Offline  
Old 10-08-2004, 09:11 PM   #36 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Model: 8100
Carrier: TMO
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed the alx file to accomodate my 7230 theme which I then used the App Loader to load onto my 7100t. It shows up in the App Loader as installed but I cannot find it on my 7100t. It is not an option in the theme list - the T-Mobile Theme is the same original theme as was on it before....

Any ideas?

The 7700 Small Icon Theme will not load onto my 7100 - App Loader says no other apps for said device exist....sees the altered alx file but will not load/recognize....

Help!

THANKS!
Offline  
Old 10-08-2004, 09:18 PM   #37 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMF0
I changed the alx file to accomodate my 7230 theme which I then used the App Loader to load onto my 7100t. It shows up in the App Loader as installed but I cannot find it on my 7100t. It is not an option in the theme list - the T-Mobile Theme is the same original theme as was on it before....

Any ideas?

The 7700 Small Icon Theme will not load onto my 7100 - App Loader says no other apps for said device exist....sees the altered alx file but will not load/recognize....

Help!

THANKS!
I had the exact same problem. So then I used Javaloader.exe to put the 7700 theme onto my 7100, but it still doesn't show up in the themes list!

:shrug:
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Old 10-08-2004, 10:58 PM   #38 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth?

If you can load the 7100v software onto the 7100t, does it add any further bluetooth functionality? The reason I ask is the BMW bluetooth kit supposedly works fine with the 7100v, but not the 7100t. Perhaps comparing the net_rim_bluetooth files could answer the question.

John
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.