BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-01-2007, 06:19 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: england
Model: 8800
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hellp please connecton problems

Please Login to Remove!

Hello ive just brought a 8800 from a mate and it was on 02 contract and i have nowput a pay and go sim in it and the browser or map dont work. does any one know how i get the settings to make it work or do i need to speak to 02? ive been on the web site and there aint any thing thats of any help on there. thanks
Offline  
Old 12-01-2007, 06:26 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

You need a Blackberry data plan to get the browser....do you have that on your SIM?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 12-01-2007, 06:31 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: england
Model: 8800
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess not i will ring my provider and see if they can sort it. thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.