BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2007, 06:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8130
Carrier: Telus
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/126)

I just finished upgrading my OS on my 8830 and the device is working perfectly except one thing. I can send and receive email, but not reply to email. If someone sends me something I hit 'r' to reply and then I can type my message but cannot send. I only have the option to 'save draft'. I am on a BES...

Any ideas??
Offline  
Old 12-02-2007, 06:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
rjansen3's Avatar
 
Join Date: Aug 2007
Location: Wisconsin
Model: 8330
OS: 4.3.0.127
Carrier: Sprint
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull first. I have no knowledge of BES, so outside of battery pull, I got nothing. Maybe your BES admin can help?
__________________
Born and raised in Milwaukee, Wisconsin

Motorola i710 , i730 , i860 , i930
7100i , 8830 , 8330
Offline  
Old 12-02-2007, 06:56 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

The fact that you are able to post wirelessly tells me it is something with your profile. I am with RJansen, contact your IT person.
Offline  
Old 12-02-2007, 06:58 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You will need to reactivate on your BES. Can you get an online connection with your mailbox via VPN, LAN, or with your work computer? If so, then if Desktop Manager is setup properly it will start Activation Automatically. If not, you may need to have your BES Admin give you a password to start Activation.

I've been told that on 4.2.2 devices that EA will start automatically now (without this connection) but doesn't always do it.
Offline  
Old 12-02-2007, 07:21 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8130
Carrier: Telus
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/126)

That's for the help everyone... As soon as the upgrade was completed the enterprise activation started and said that it completed ok. I'm totally stumped on this...
Offline  
Old 12-02-2007, 08:40 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Need to talk to your BES Admin. Sounds like the device needs to be set up again and BES service books sent, Just a guess.
Offline  
Old 12-03-2007, 09:13 AM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100I
Carrier: Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. I resent the service book with no luck. I did the enterprise activation again with no luck.

I can create a new message and send fine. Just can't reply. I get the save it as a draft.

I am the BES admin and this one has me stumped.
Offline  
Old 12-03-2007, 09:19 AM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

You will need to have your account removed from the BES and then readded. Then you will need to reactivate your device. Let me know if that works for you.
Offline  
Old 12-03-2007, 09:38 AM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100I
Carrier: Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks jsconyers, I removed it from BES and waited for replication (since I am on a domain) then added it back and re-activated. I can send mail again.

Notice now there is a File selection. That is pretty cool, can file the messages away to a differant folder from the handheld. Could come in handy.
Offline  
Old 12-03-2007, 09:38 AM   #10 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

In addition, you should not have to wipe your handheld. However, if you activate your device with messages still on it, you will not be able to delete those messages from you handheld without wiping the device. Furthermore, if you create a backup and wipe the device, then remove yourself from the BES and readd, you cannot restore that backup as it will only cause the same issue. I hope this helps for you guys having this issue.
Offline  
Old 12-03-2007, 09:39 AM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by vothweirdon View Post
Thanks jsconyers, I removed it from BES and waited for replication (since I am on a domain) then added it back and re-activated. I can send mail again.

Notice now there is a File selection. That is pretty cool, can file the messages away to a differant folder from the handheld. Could come in handy.
Good to hear!! I am glad it is working for you now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.