BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2005, 08:08 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by blackbelt
Has anyone been able to successfully use the IM client? with out the problems of delayed msgs or msgs that never arrive etc..??

is the "T-Mobile is blocking TCP ports on the wap.voicestream.com APN"
that is causing these problems?

I was using the IM forwarding to mobile, until I realized that was just running up my text messaging bill.
No if thats the case then nothing would work at all. You seem to suggest that something works right. If that is the case it could possible that the IM client that came with the 7100t is pretty poor.
Offline  
Old 01-04-2005, 02:26 PM   #42 (permalink)
Thumbs Must Hurt
 
blackbelt's Avatar
 
Join Date: Jan 2005
Location: new york
Model: 9810
OS: v4.7.1.57
Carrier: ATT
Posts: 127
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

[quote="TMPhoneBerry"]
Quote:
Originally Posted by blackbelt
No if thats the case then nothing would work at all. You seem to suggest that something works right. If that is the case it could possible that the IM client that came with the 7100t is pretty poor.
Yes, indeed from my experience the default IM client that came with the 7100t is very poor.

The IM forwarding does work well, just the 19.99 plan doesn't come with unlimited text messaging, so it doesn't really help.
__________________
950-6230-7100t-7290-8700G-7130E-8703E-8830-9630-9700-9810
http://GeniusPhones.BlogSpot.com
Offline  
Old 01-17-2005, 06:17 AM   #43 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 7105t
Carrier: t-mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default slow oz im client

Quote:
Originally Posted by ScOObydoo
OK, that IM client is pretty useless. It took 4 minutes for a reply to arrive.

Why on earth didn't RIM just license Webmessenger anyway....
I totally agree with you.
I hate this imclient because it is so slow.
I don't know if the problem is TMO but replies take too long.
Is there any fix for this?
What about this webmessenger and verichat are they any good?
Where do I hey them?
Offline  
Old 01-17-2005, 11:47 AM   #44 (permalink)
Thumbs Must Hurt
 
roccitman's Avatar
 
Join Date: Oct 2004
Location: oregon
Model: 7100t
Carrier: T-Mobile
Posts: 162
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: slow oz im client

Quote:
Originally Posted by nicolo
Where do I hey them?
LOL, you must have used your 7100 to write that
I get bit by the "get/hey" bug all the time.

There is another thread http://www.blackberryforums.com/viewtopic.php?t=1983
that is discussing Verichat and why it doesn't work anymore. I liked it, as did most, but TMO has blocked the port that it used rendring it useless.
I don't know about Webmessenger, can anyone offer advice here?
-roccit
Offline  
Old 01-17-2005, 03:18 PM   #45 (permalink)
New Member
 
Join Date: Jan 2005
Location: Denver, CO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IM Client Working

I have gotten the IM Client to work although it does seem somewhat slow. (And I hate the fact you have to be in one or the other.) I normally keep all three up all day on my desktop.

Stephen
Offline  
Old 01-29-2005, 05:09 PM   #46 (permalink)
Thumbs Must Hurt
 
troutab81's Avatar
 
Join Date: Jan 2005
Location: Cincinnati
Model: 8800
Carrier: Cbell
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After deletion of he modules, a hard reset has fixed it for me after their customer care sent me a new copy of AIM
Offline  
Old 02-06-2005, 12:54 AM   #47 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

netraven:

There are now third party software that keeps you logged onto all networks AIM/ICQ/MSN/Yahoo simultaneously. Messages are delivered faster (Usually less than 1 second). You can finally hit Enter to transmit messages. You can even multitask multiple conversations. Can be run in the background 24/7 in an always-on mode. A Trillian-style program for BlackBerry.

BlackBerry Instant Messaging FAQ

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-06-2005, 03:02 AM   #48 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ScOObydoo
Why on earth didn't RIM just license Webmessenger anyway....
Because RIM didn't license the Oz IM application - T-Mobile did.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 05-13-2005, 11:48 AM   #49 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7100t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have the service book and IM application for a 7100t. I was playing with mine since it wasn't working and I erased it. I no longer have the IM icon or application on my 7100t. I never had the chat service book to begin with so what to do... How do I get the IM application back onto my 7100t?
Offline  
Old 05-13-2005, 02:37 PM   #50 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 8100
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fixed for me

Quote:
Originally Posted by rcg
After speaking with t-mobile twice and them telling me thay are woking on it with no ETA I decided to take matters into my own hands....


It occured to me to soft reset the unit (pull the battery while the unit is on, wait 10 seconds replace battery). This has cleared whatever the problem was and I can now use Yahoo and AIM.

Will keep you posted on this if there are any changes.
Did the soft reset and it fixed my problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.