BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7100t IM Client Fix (http://www.blackberryforums.com/general-legacy-device-discussion/1078-7100t-im-client-fix.html)

rcg 10-07-2004 01:36 PM

7100t IM Client Fix
 
After speaking with t-mobile twice and them telling me thay are woking on it with no ETA I decided to take matters into my own hands....


It occured to me to soft reset the unit (pull the battery while the unit is on, wait 10 seconds replace battery). This has cleared whatever the problem was and I can now use Yahoo and AIM.

Will keep you posted on this if there are any changes.

rcg 10-07-2004 02:24 PM

If this works for you please reply to the thread and let us know.

I presume that you need to have the CHAT service book in place before this would work.

ScOObydoo 10-07-2004 02:51 PM

Quote:

Originally Posted by rcg
If this works for you please reply to the thread and let us know.

I presume that you need to have the CHAT service book in place before this would work.

The CHAT service book? There is one? Not on mine, that would explain something...

rcg 10-07-2004 02:55 PM

T-Mobile USA IM Client Application

I'm assuming if that is not present in your service book that you will not have Chat.

ScOObydoo 10-07-2004 05:36 PM

Quote:

Originally Posted by rcg
T-Mobile USA IM Client Application

I'm assuming if that is not present in your service book that you will not have Chat.

Weird, I have it in my applications list, but indeed not as a service book.

I think it's time to delete my SB's and have them resent. Thanks for the tip!

finch 10-07-2004 07:59 PM

Quote:

Originally Posted by ScOObydoo
Quote:

Originally Posted by rcg
If this works for you please reply to the thread and let us know.

I presume that you need to have the CHAT service book in place before this would work.

The CHAT service book? There is one? Not on mine, that would explain something...

Could be a BB 7100 only thing as the 7100 is running OS 3.8 and IM software that is pre-loaded with the OS on the device.

ScOObydoo 10-07-2004 08:38 PM

Quote:

Originally Posted by finch
Quote:

Originally Posted by ScOObydoo
Quote:

Originally Posted by rcg
If this works for you please reply to the thread and let us know.

I presume that you need to have the CHAT service book in place before this would work.

The CHAT service book? There is one? Not on mine, that would explain something...

Could be a BB 7100 only thing as the 7100 is running OS 3.8 and IM software that is pre-loaded with the OS on the device.

Yes, I am on a 7100t.

ScOObydoo 10-07-2004 08:45 PM

Looks like that solved it, I just deleted all the servicebooks and resent them...

It's still really slow in downloading my buddylist, I think I'll stick to Webmessenger.

ScOObydoo 10-07-2004 08:54 PM

OK, that IM client is pretty useless. It took 4 minutes for a reply to arrive.

Why on earth didn't RIM just license Webmessenger anyway....

rcg 10-07-2004 09:41 PM

I'm seeing the 4 minute latancy too.... If I send from the 7100 it reachs the recipient in 4 seconds.... replies to my 7100 4 minutes!

Well at least I fixed the first part for you!


[edit] I'm now getting IM's in about 8 seconds.... hmmm

[2nd EDIT] it's back to 4 minutes again.... Seem like a network issue

Fireproof 10-07-2004 10:36 PM

My Yahoo IM's have been just seconds in delay. Never minutes. I would bet it's network issues you might be facing...

rcg 10-07-2004 10:42 PM

I'm testing AIM not yahoo... I will look at Yahoo later tonight.

Maybe it's TMo's gateway to AOL......?

buckZor 10-08-2004 10:27 AM

On a side question, how do you resend the service books? One of our 7100t's came sans SEVEN of the service books the others had, they finally appeared (overnight) but I was going to try a destructive reset of the device to get them back (fail password entry 10+ times) So how do you resend them? I know how to delete them *evil grin*

ScOObydoo 10-08-2004 10:28 AM

Quote:

Originally Posted by buckZor
On a side question, how do you resend the service books? One of our 7100t's came sans SEVEN of the service books the others had, they finally appeared (overnight) but I was going to try a destructive reset of the device to get them back (fail password entry 10+ times) So how do you resend them? I know how to delete them *evil grin*

Under options in the Web Client you will find the 2 buttons to resend them, they usually arrive within seconds.

buckZor 10-08-2004 11:10 AM

Web client... Web client.. Im TMobile, we do not have MDS enabled on our BES Server, so I am using the TMobile browser.. Don't have these options that I can see, options in the browser area are all browser specific.

jumpmonger23 10-08-2004 11:26 AM

Quote:

Originally Posted by buckZor
Web client... Web client.. Im TMobile, we do not have MDS enabled on our BES Server, so I am using the TMobile browser.. Don't have these options that I can see, options in the browser area are all browser specific.

I believe he is referring to the t-mobile web client http://www.t-mobile.com/bwc/default.asp

Under "Profiles" there will be two buttons at the bottom to either "Send Service Book" and "Send Internet Browsing Service Book".

sempai 10-10-2004 12:59 AM

good catch, jumpmonger :)

and you're absolutely right. "web client" = BWC.

buckZor 10-10-2004 11:51 AM

Ahh. Yeah, we don't use that. Experienced some weirdness early on with users who had enabled that joining our BES. I applied the scorched earth policy. :)

sempai 10-10-2004 12:15 PM

Well if you have your provisioning station setup right, you should be able to put the servicebooks on from the BES, right?

I know when my work Bberry is fried, the nerd from IT plugs it in and clicks his mouse and gives me my Bberry back.

buckZor 10-10-2004 03:22 PM

*shrug* I can shoot policy down to the handheld, but I don't know of a way from the BES to do any service books. Your IT guy probably uses Desktop Manager software to do the application loader?


All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.