BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2007, 10:08 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting a BlueAnt Z9 Headset to 8830

Please Login to Remove!

I am having trouble connecting my bluetooth headset to my 8830. It paired with no problem to my 8130 but my 8830 will not pick it up at all.

Has anyone else experienced this??

Thanks
Offline  
Old 12-17-2007, 06:17 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nose719 View Post
I am having trouble connecting my bluetooth headset to my 8830. It paired with no problem to my 8130 but my 8830 will not pick it up at all.

Has anyone else experienced this??

Thanks
Try updating the firmware on the Z9. How many devices have you connected to the headset? After 3, you will need to clear the device memory. Instructions for that are in the manual.
Offline  
Old 12-17-2007, 07:12 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Western outer Mongolia
Model: 8830
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nose719 View Post
I am having trouble connecting my bluetooth headset to my 8830. It paired with no problem to my 8130 but my 8830 will not pick it up at all.

Has anyone else experienced this??

Thanks
No problem here, connects without issue?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.