BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2007, 04:45 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Loading other carriers software

Please Login to Remove!

My group is responsible for 75 Sprint 8703e units on a BES. We also have a voice mail system that delivers voice mails as WAV files. A few of us have loaded the Verizon 4.2 upgrade with good results for listening to our voice mails, but are a little nervous about upgrading more of our units in the field despite the benefits. My Sprint rep has been saying 2-3 weeks for about 2 months now, and we are unsure when or if it will actually be delivered. Any other corporate admins out there that have dealt with this issue? Any support horror stories from those of you that have upgraded? We are struggling with getting our users the benefits of 4.2 vs. the perceived support risk.

Thanks!
Offline  
Old 12-04-2007, 05:27 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You can load any carrier's OS as long as it is for the same model. i.e. you can load the Verizon 8703 OS on a Sprint 8703, but you can't load the ATT 8700c ot the T-Mo 8700g OS'.

You will have to reactivate them on BES, but you know that already.
Offline  
Old 12-04-2007, 05:46 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dubdub,

When you say I can do this, are you implying anything about the support implications of the upgrade? I understand what is technically possible, but am more concerned at this point about what is prudent.

I can support myself, or downgrade the unit if I have to, but once it gets beyond my group, I have larger concerns, especially for employees based in other states. I am assuming that if I call Sprint for support and they figure out that 4.2 is on there, the conversation may be short whether it is really an OS related issue or not.

I feel torn by this, I have a lot of users that really want the voice mail playback on their Blackberries, but was hoping for some additional opinions on whether I am just being overly cautious here, or if my concerns are real.

Thanks for the reply.
Offline  
Old 12-04-2007, 06:22 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

All I can say is RIM controls the OS, not the carriers. As far as support goes, you can always escalate any issue to RIM if you have an issue that you or they can't resolve.

If you have 4.2 working on some devices, then it shoudl work on them all with no trouble. The real issue is what other software do you allow your users to have on the BB? That could cause a conflict.
Offline  
Old 12-05-2007, 05:13 PM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dubdub,

That makes sense, thanks for the reply. We are pretty clean on the 3rd party software, there is very little of it out there. I am nudging Sprint again for the official release, but will likely proceed if I can't get anything definitive there.

Regards,

Jim
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.