BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2007, 10:03 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8330
Carrier: Sprint
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bad experience with 4.2 on Sprint 8703e

Please Login to Remove!

Take this for what it's worth...no flames please...only reporting my own experience, etc, etc.

I installed the Verizon 4.2 OS on my Sprint 8703e and was very pleased. Yes, the response seemed a bit slower, but the benefits and added features more than offset this. A few days later, I woke up and my BB was dead. It would not boot up - LED flashed red once, screen flashed on for an instant and a few seconds later this cycle repeated indefinitely. I tried all the tips on this forum and others to wipe the BB and reload the 4.2 OS again, but could only get as far as the first reboot during installation, at which point AppLoader complained that it could not connect to complete the process. I then uninstalled 4.2 OS from my PC and loaded Sprint's latest official 4.1 release. This was also unsuccessful, after several attempts all I ended up with was a "device error:348" message on the screen. At no point during all of this could I get jl_comander/JavaLoader to connect to the device, only AppLoader.

I took the bricked BB to Sprint repair store, they could not reload it, so they handed me a refurbed 8703e. That evening I installed 4.2 OS on the new unit. Worked great for 9-10 days, then I woke up to the exact same problem and had the same unsuccessful results trying to resurrect it. Today, I had this one replaced with another refurb. I will NOT install 4.2 again until there is an official Sprint release.

Yes, it seems unlikely that the new OS would cause such a catastrophic failure, but the coincidence is hard to ignore.

The only other thing I think could possibly be responsible is my extra-capacity battery (the RIM one, not Sedio). I used this same battery with both of the bricked units. Both units were also charged from the same RIM car and home chargers.
Offline  
Old 12-04-2007, 10:05 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That sounds like what happens when an incompatible 3rd party app or theme is installed to the device. Did you have any 3rd party apps or themes installed?
Offline  
Old 12-04-2007, 10:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8330
Carrier: Sprint
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No themes, but several apps (the same apps I had been running on 4.1 for many months):
BBWeather
beyond411
Magmic BlackJack and Hearts (the old B/W versions)
BlackBerry Maps
MapQuest Navigator
NewsGator GO!
Gmail client
Magmic Sudoku
Sprint/Nextel Spellcheck
Pipes (J2ME game)
SameGame2 (J2ME game)
StopWatch (another J2ME app)
Offline  
Old 12-04-2007, 10:19 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It's highly likely that one of those apps was causing the problem. Many of the older 4.1 and older OS apps, when loaded on a 4.2 8700, will put the device into a continuous reboot loop. The device will turn on for about 5 seconds and then reboot again.

The procedure below usually will repair the device:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 12-04-2007, 10:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8330
Carrier: Sprint
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the attention John (man, don't you ever sleep?)

Quote:
Originally Posted by John Clark View Post
It's highly likely that one of those apps was causing the problem. Many of the older 4.1 and older OS apps, when loaded on a 4.2 8700, will put the device into a continuous reboot loop. The device will turn on for about 5 seconds and then reboot again.
I don't doubt you, but none of these apps were running at the time (with the possible exception of BBWeather, I sometimes accidentally send this to the background instead of shutting it down completely)

Maybe we could start a list/FAQ of apps verified to work properly with 4.2.

Quote:
Originally Posted by John Clark View Post
The procedure below usually will repair the device:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Didn't work for me, and I followed it to the letter (many times).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.