BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Mapquest Navigator not running (http://www.blackberryforums.com/general-legacy-device-discussion/108186-mapquest-navigator-not-running.html)

nsleden 12-05-2007 12:37 PM

Mapquest Navigator not running
 
Hello all. I just purchased a used BB 8800. I am trying to get the Mapquest Navigator up and running. After I downloaded it and attempted to run the software, I get the following error:

Mapquest Navigator has failed to modify your Blackberry Permission settings.
Failed Permissions
-Not Set
Or you did not select Save at the permissions dialog.

I did save it, but it doesn't seem to register for some reason. I've talked to MapQuest twice now and they don't know what's going on. They first told me to update my firmware (from 4.2.1.72 to at least 4.2.1.74) I now have 4.2.1.79 running. I removed and then reinstalled th application after upgrading. They told me this would fix any problems. It didn't.

This is a used device, so I'm thinking there is some setting I need to change. MapQuest also asked if this is a business or personal device. It's a personal device now, but may have been a business device and still has those settings.

Any help would be great! We're about to take a very long road trip over the holiday and having GPS would be really nice!

Thanks!

mrjerome 12-05-2007 10:35 PM

Wipe system and start over!
 
Go to Options, Security Options, General Settings, menu, Wipe Handheld. Do not do a backup and restore!

After the system comes back up, Go to Options, Advanced Options, Host Routing Table, Menu, Register Now. Then all your service books will be resent to you and the system should be able to allow Map Quest to work correctly. Apparently there is a lot of junk files that need to be removed and this way is safe and it works.

nsleden 12-06-2007 08:33 AM

Still not working after wipe
 
Thanks for the reply, mrjerome. I ran the wipe and it seemed to work, but when I go to run MapQuest I now get this error:

"Mapquest Navigator has failed to modify your Blackberry Permission settings.
Failed Permissions
-EXTERNAL_CONNECTIONS
-LOCATION API
-PHONE
-Not Set

Or you did not select Save at the permissions dialog."

I did select save, so I don't know what is going on. Is there a way to set or convert a bb from a BES to BIS? I don't know if this is the problem, but it seems it might be connected to this being an old business-use device.

Thanks!!

mrjerome 12-06-2007 09:18 AM

Delete the BES Service Books
 
Delete ALL the BES Service Books helps.

nsleden 12-06-2007 11:09 AM

I don't see any service books that pop out as being BES, so I'm assuming there aren't any. This is what I have:

-Provisioning
-Bllackberry Internet Browsing Service
-IPPP for BIBS
-BBFS1
-MMS Transport
-WAP2 BrowserConfig
-Telenav GPS Navigator
-MMS Client
-WAP2 Transport
-Browser Config for 5 Click
-IPPP for 5 Click
-WAP Push Config

Any ideas?

mac725 12-06-2007 12:02 PM

I was told by MapQuest that this is a known issue with BES and that they will be calling me when they have a new build - within a week.


All times are GMT -5. The time now is 10:17 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.