BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 11:37 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mapquest Navigator not running

Please Login to Remove!

Hello all. I just purchased a used BB 8800. I am trying to get the Mapquest Navigator up and running. After I downloaded it and attempted to run the software, I get the following error:

Mapquest Navigator has failed to modify your Blackberry Permission settings.
Failed Permissions
-Not Set
Or you did not select Save at the permissions dialog.

I did save it, but it doesn't seem to register for some reason. I've talked to MapQuest twice now and they don't know what's going on. They first told me to update my firmware (from 4.2.1.72 to at least 4.2.1.74) I now have 4.2.1.79 running. I removed and then reinstalled th application after upgrading. They told me this would fix any problems. It didn't.

This is a used device, so I'm thinking there is some setting I need to change. MapQuest also asked if this is a business or personal device. It's a personal device now, but may have been a business device and still has those settings.

Any help would be great! We're about to take a very long road trip over the holiday and having GPS would be really nice!

Thanks!

Last edited by nsleden : 12-05-2007 at 11:39 AM.
Offline  
Old 12-05-2007, 09:35 PM   #2 (permalink)
Thumbs Must Hurt
 
mrjerome's Avatar
 
Join Date: Oct 2004
Location: Jacksonville, Fl
Model: 9530
OS: 4.7.0.114
Carrier: Verizon
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wipe system and start over!

Go to Options, Security Options, General Settings, menu, Wipe Handheld. Do not do a backup and restore!

After the system comes back up, Go to Options, Advanced Options, Host Routing Table, Menu, Register Now. Then all your service books will be resent to you and the system should be able to allow Map Quest to work correctly. Apparently there is a lot of junk files that need to be removed and this way is safe and it works.
__________________
Kyocera QCP 6035> Motorola V600> PocketPC> HP6315> BlackBerry 7100t> Treo 600/650/700w/700wx/700p> BlackBerry 8830/8130/8330/9530
Offline  
Old 12-06-2007, 07:33 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still not working after wipe

Thanks for the reply, mrjerome. I ran the wipe and it seemed to work, but when I go to run MapQuest I now get this error:

"Mapquest Navigator has failed to modify your Blackberry Permission settings.
Failed Permissions
-EXTERNAL_CONNECTIONS
-LOCATION API
-PHONE
-Not Set

Or you did not select Save at the permissions dialog."

I did select save, so I don't know what is going on. Is there a way to set or convert a bb from a BES to BIS? I don't know if this is the problem, but it seems it might be connected to this being an old business-use device.

Thanks!!
Offline  
Old 12-06-2007, 08:18 AM   #4 (permalink)
Thumbs Must Hurt
 
mrjerome's Avatar
 
Join Date: Oct 2004
Location: Jacksonville, Fl
Model: 9530
OS: 4.7.0.114
Carrier: Verizon
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Delete the BES Service Books

Delete ALL the BES Service Books helps.
__________________
Kyocera QCP 6035> Motorola V600> PocketPC> HP6315> BlackBerry 7100t> Treo 600/650/700w/700wx/700p> BlackBerry 8830/8130/8330/9530
Offline  
Old 12-06-2007, 10:09 AM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't see any service books that pop out as being BES, so I'm assuming there aren't any. This is what I have:

-Provisioning
-Bllackberry Internet Browsing Service
-IPPP for BIBS
-BBFS1
-MMS Transport
-WAP2 BrowserConfig
-Telenav GPS Navigator
-MMS Client
-WAP2 Transport
-Browser Config for 5 Click
-IPPP for 5 Click
-WAP Push Config

Any ideas?
Offline  
Old 12-06-2007, 11:02 AM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was told by MapQuest that this is a known issue with BES and that they will be calling me when they have a new build - within a week.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.