BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-05-2007, 11:51 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8703e - 4.2 - .wav not playing

Please Login to Remove!

i moved over, through media manager, a couple of wav files. when i open them, i get this:

unable to display file /device memory/home/user/ringtones/message.wav

i just upgraded to 4.2 today.

when i try to play it from an email, i get "unknown error"

ideas?

Last edited by BeLogical : 12-05-2007 at 02:09 PM. Reason: more info
Offline  
Old 12-06-2007, 09:38 AM   #2 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ideas anyone?

just to verify, should a wav file play on my verizon 8703e?
Offline  
Old 12-06-2007, 01:00 PM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mp3s are the way to go I havent ever gotten a wav to work
Offline  
Old 12-06-2007, 02:45 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg View Post
mp3s are the way to go I havent ever gotten a wav to work
yeah, the mp3's sound great, just doesn't work for voicemail that is in wav format
Offline  
Old 12-06-2007, 02:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Palmerston
Model: 9300
OS: 5.0.0.832
Carrier: ROGERS
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have found that the original e-mail with the wav file won't let me open it.
I forward it to a BIS e-mail account and when it arrives I can open it.

Don't know if you have the same problem or not. My originating e-mail is on a BES, so I forward it to a BIS one. It may be the BES causing this for me.

BTW how do you get an 8700 to play an mp3?
Offline  
Old 12-06-2007, 05:19 PM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bundy View Post
I have found that the original e-mail with the wav file won't let me open it.
I forward it to a BIS e-mail account and when it arrives I can open it.

Don't know if you have the same problem or not. My originating e-mail is on a BES, so I forward it to a BIS one. It may be the BES causing this for me.

BTW how do you get an 8700 to play an mp3?
if you upgrade to version 4.2 you can play an mp3

i'll test your forward theory on mine.

thanks!
Offline  
Old 12-06-2007, 06:02 PM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BeLogical View Post
yeah, the mp3's sound great, just doesn't work for voicemail that is in wav format
but you didnt say it was for voicemail so I had to assume what you were asking and I assumed ringtones.
Offline  
Old 12-07-2007, 08:12 AM   #8 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg View Post
but you didnt say it was for voicemail so I had to assume what you were asking and I assumed ringtones.
huh?
Offline  
Old 12-07-2007, 08:13 AM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BeLogical View Post
if you upgrade to version 4.2 you can play an mp3

i'll test your forward theory on mine.

thanks!
no dice...
Offline  
Old 12-07-2007, 11:51 AM   #10 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wav files dont play on my 8700 from my VM but they work on other users newer BB's. So i think it might be a device issue.
Offline  
Old 12-07-2007, 11:59 AM   #11 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Our voicemail .wav files play on our 8700s with 4.2. My first tests did not work because the .wav attachment type needs to be ebabled on the BES - it probably appears in the attachement type list but is not "turned on".
Offline  
Old 12-07-2007, 02:07 PM   #12 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Andi View Post
Our voicemail .wav files play on our 8700s with 4.2. My first tests did not work because the .wav attachment type needs to be ebabled on the BES - it probably appears in the attachement type list but is not "turned on".
how do you turn it on?
Offline  
Old 12-09-2007, 11:54 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Boston, MA
Model: 8703e
Carrier: Verizon Wireless
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BeLogical View Post
how do you turn it on?
It depends on which version of BES you have. If I'm not mistaken BES 4.1+ already has the .wav added to the forwardable attachments. If you're running BES 4.0 follow these steps...

1. Open Blackberry Server Configuration
2. Select "Attachment Server" Tab
3. Add ":wav" to the Format Extensions text box
4. Restart Blackberry services
Offline  
Old 12-10-2007, 08:35 AM   #14 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, mine is 4.1 and already turned on.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.