BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2007, 11:14 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down New 8700 not working

Please Login to Remove!

I just got a new 8700 on the T-mobile network. I went to bed last night and it worked. I woke up and nothing! The light on the top flashes green like t is on. It turns to a red flash when I get e-mails, but the screen does not work. It just wont light up.... I think. I've tried to make a call as well, just guessing I'm hitting the right buttons and such, but nothing happens. Difficult when I cant see the screen. Ive tried to take the battery out and restarting it, but nothing changes. I've taken the battery out while on a charger and the screen turns on showing a no battery picture. So, I know the screen at least can function.

I'd love to take the phone back, but here is the catch. I'm in Santiago until the 15th

Anyway... is there anything else I can do to troubleshoot...other than throwing the BB out the hotel window.

J
Offline  
Old 12-07-2007, 11:23 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Where did you purchase the BB from? You said new?

The power button is on the TOP left of the BB. Is that what you have pushed?

But it does sound like it comes on with the battery error. Make sure the battery is seated firmly in the contacts. Otherwise, not much you can do until you can return it.

Last edited by JSanders : 12-07-2007 at 11:24 AM.
Offline  
Old 12-07-2007, 11:29 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Where did you purchase the BB from? You said new?

The power button is on the TOP left of the BB. Is that what you have pushed?

But it does sound like it comes on with the battery error. Make sure the battery is seated firmly in the contacts. Otherwise, not much you can do until you can return it.

I got it from Dallas. The battery is deffinately secured. Again, the light comes on, just not the screen. Light changes to a red flash when and e-mail comes in, but no screen. I purchased the phone last Monday from T-mobile store. MMMMM Frustrating!

I appreciate the response.

J
Offline  
Old 12-07-2007, 11:41 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Contact TMo they may work with you
__________________
ZED 10
Offline  
Old 12-07-2007, 11:48 AM   #5 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had that happen to one of my users and after I took it apart and checked the connections it started working again. But I do not recommend taking it apart unless you know how to put it back together which is not hard. But I would do what other have said and have Tmobile fix it.
Offline  
Old 12-07-2007, 02:05 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried pulling the battery for about 30 seconds and letting the device reboot? That seems to fix a number of issues.
Offline  
Old 12-07-2007, 02:12 PM   #7 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Have you tried pulling the battery for about 30 seconds and letting the device reboot? That seems to fix a number of issues.

Yes, Multiple times. I'm going to call T-mobile C.S to see what they can do.

I appreciate the responses.

J
Offline  
Old 12-07-2007, 02:18 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Good luck. New from TMo, they will replace without question. If only they had a store in Santiago.

If only I were in Santiago.
Offline  
Old 12-07-2007, 09:33 PM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Good luck. New from TMo, they will replace without question. If only they had a store in Santiago.

If only I were in Santiago.

Hey come on down! It sure is a beautiful city. I'm finishing up an MBA at SMU. I'm down here with school doing some studies at University of Chile. I would highly recommend anyone who enjoys o travel to visit Chile.

As for the phone

I'm thinking it could be a battery issue as well. I'm going to head to the mall tomorrow and see if I can test out a battery. Perhaps the battery isn't giving the phone enough juice. Its a shot in the dark, but who the heck knows... weirder things have happened.

J
Offline  
Old 12-09-2007, 01:14 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since, it is new TM will ship you the replacement. Tell them to Express to you or next day... Something want to the BB. Sometime it is manufacturer error.
Offline  
Old 12-09-2007, 07:43 PM   #11 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CCK01 View Post
Since, it is new TM will ship you the replacement. Tell them to Express to you or next day... Something want to the BB. Sometime it is manufacturer error.

Actually, T.M would not ship me a new phone. She said they are not permitted to ship it to Chile. ANYHOW... this dang phone magically started working today Go figure! I'll still return it when I get back.

J
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.