BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2007, 02:58 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700g
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Entreprise activation missing

Please Login to Remove!

I having a problem that the enterprise activation icon is missing, i tried using the wheel and showing all under the menu and no go, also i tried under options > advanced options and is not listed neither, I have a BES service and im setting up for the first time, what i can do a this point
Offline  
Old 12-07-2007, 03:13 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

If the Enterprise Activation option is missing, that means the device doesn't have a BES Data Plan - it has a BIS data plan.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 12-07-2007, 03:30 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700g
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do have BES data plan, I have a server for this provided by blackberry
Offline  
Old 12-07-2007, 03:47 PM   #4 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

If your positive that you have the right plan then go to Options > Security Options > General Settings > Wipe Handheld. All the data will be erased from your device and it will reboot. When it comes back to the main screen you should have the Enterprise Activation icon. Turn the radio on. If the icon dissappears then you do NOT have the Enterprise Data Plan.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 12-07-2007, 04:41 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wipe .... or even reload the OS...
Offline  
Old 12-07-2007, 04:56 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I've never seen the Enterprise Activation missing from Options unless the device was on a BIS only plan. Check with your carrier to make sure you have the right data plan on the device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.