BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2007, 01:54 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 7130e
PIN: N/A
Carrier: alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default images

Please Login to Remove!

Everytime I go too a website the images dont load unless i load all images, everytime a go to a page. Any help?
Offline  
Old 12-08-2007, 02:01 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jdogsparky View Post
Everytime I go too a website the images dont load unless i load all images, everytime a go to a page. Any help?
Start here...

Internet Browser FAQ - BlackBerryFAQ
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 12-08-2007, 02:27 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 7130e
PIN: N/A
Carrier: alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default images

didnt help
Offline  
Old 12-08-2007, 02:55 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

With the browser open go to Options > Browser Configuration and make sure you have anything checked for "load pictures" or "support background images."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.