BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2007, 12:27 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Halifax
Model: 9700
Carrier: Telus
Posts: 59
Post Thanks: 0
Thanked 1 Time in 1 Post
Default voice dialing

Please Login to Remove!

Suddenly my voice dialing hangs on intializing when I am using bluetooth, if I shut off the headset (jawbone) the voice dialing works. This also happens with a motorola H700 so it is not the jawbone. If I turn off the headsets it works fine. Any idea's appreciated
Offline  
Old 12-21-2007, 12:33 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happend to me too! I cant get the BT to initialize the voice dialing either!
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 12-21-2007, 01:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Halifax
Model: 9700
Carrier: Telus
Posts: 59
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Did you also upgrade to the latest OS?
Offline  
Old 12-21-2007, 04:56 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Location: Colorado
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, reboot....remove the battery and re-install. It cleared it right up.
Offline  
Old 12-21-2007, 07:11 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Halifax
Model: 9700
Carrier: Telus
Posts: 59
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

reinstall what?
Offline  
Old 12-21-2007, 08:16 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Halifax
Model: 9700
Carrier: Telus
Posts: 59
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I read this in a hurry the first time and I thought you meant reinstall software. Removing the battery did the trick
thank you
Offline  
Old 12-24-2007, 10:45 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happens every couple weeks to me. I think it's because of large phone logs and message folders.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.