BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-21-2007, 12:37 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jan 2006
Location: LA
Model: 8100
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 8800 "NO SERVICE" Evey Morning Whats Up With That

Please Login to Remove!

ok so im new at this so i dont know if anyone has this problem with the 8800 every morning i get up and i look at my phone and the no service sign is on the phone service is ok in my house but this has never happen with any other phone i had and ive had many ---pearl dash rizr krazr etc etc. and never had this happen i dont know if i have set something on the phone or what ..... so if anyone has had this problem
Old 12-21-2007, 02:44 PM   #2 (permalink)
New Member
Join Date: Dec 2007
Model: 8830
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts

i have an issue with connections failing to connect to the internet ever so often, the 1xEV displays which shows there is reception but i can't connect. It is quite annoying as i need to do a soft reset to make things work again.
Old 12-21-2007, 03:00 PM   #3 (permalink)
Knows Where the Search Button Is
Googi's Avatar
Join Date: Dec 2006
Location: Chicago, IL
Model: 8830
Carrier: VZW
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another OTA?

You may want to try another "over-the-air-activation" with the provider. Verizon's equivalent of this is a *-2-2-8 SEND. That's helped me in the past with quirkiness on the line.
Advertising has us chasing cars and clothes, working jobs we hate so we can buy sh** we don't need.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.