BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2007, 10:56 PM   #1 (permalink)
New Member
 
dr_roberts49's Avatar
 
Join Date: Dec 2007
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Keep losing signal

Please Login to Remove!

I got my Blackberry 8700c for Christmas from a good friend. It was refurbished, but in good condition. I wiped it clean and installed the most recent Desktop Manager and OS. I did my setup, even installed some wallpaper and ringtones I had downloaded. Even setup my morning alarm and reminders. All working great but for one small problem. I can't raise a decent signal from my AT&T wireless network, so I can't call out or receive calls. I sometimes get edge with a few little bars, or it drops to GSM. Sometimes it goes right to SOS. My SIM card is fine. I put it back in my old phone and I get a good signal as always, same with my kid's phones. I've done everything that is in the book, but the signal strength still sucks. Fancy device isn't much good if I can't have the cellphone function. Any suggestions? I'm a computer tech, but this is my first smartphone. Could the problem lie with the Blackberry's hardware? Would hope to avoid a trip to AT&T. Thanking all in advance.

Robert
Offline  
Old 12-28-2007, 01:26 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Welcome to the forums.

It sounds like you've already done all you can do with the device. It sounds like it's a hardware issue.
Offline  
Old 12-28-2007, 05:49 AM   #3 (permalink)
New Member
 
dr_roberts49's Avatar
 
Join Date: Dec 2007
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the reply. It's what I feared. Now I'm hooked on this thing, not sure I can afford an expensive repair or a new one. My wallet took a good hit this Christmas

Robert
Offline  
Old 12-28-2007, 06:49 AM   #4 (permalink)
New Member
 
dr_roberts49's Avatar
 
Join Date: Dec 2007
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John, I found the missing piece. I neglected to set the area code. Now all is right with the world. Strong EDGE signal. This is proof that you shouldn't try to troubleshoot when you're tired. I love this Blackberry. Being a techie, I can't believe I did without one. Thanks again

Robert
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.