BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2007, 02:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help - Only getting emails when connected to wi-fi

Please Login to Remove!

I've had my AT&T 8820 for a few months now and have never had a problem until a couple days ago. I don't recall changing any settings, but somehow I can only get my emails when I'm connected to a wi-fi location. When I'm at home, I get all emails, but when I leave or turn off my wi-fi connection, I can't receive any emails.

Any ideas? Any help would be appreciated.
Offline  
Old 12-29-2007, 03:07 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

When you leave your wifi area what does it say at the top of the display? Does it say GSM, edge, or EDGE? Check under Options >Mobile Network and make sure data services are set to On and Connection Preference is set to Wifi Preferred. Also go to manage connections and make sure that Mobile Network is checked.
Offline  
Old 12-29-2007, 03:20 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick reply. I checked and all the settings are correct. I am on the EDGE network whenever I am away from wi-fi. The problem is that whenever I am away from it or when I turn the wi-fi off, I can't get emails. I used to be able to, but all of a sudden I don't get any emails. I've tried sending service books, send myself a new email, and don't get anything until I go into a wifi area or get home into my own wifi network.
Offline  
Old 12-29-2007, 12:22 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,
I don't see a "Wi-Fi preferred" for a selection under Options > Mobile Network. I do see a selection for "My Preferred Network List" but this contains only carriers.
This is a 8820.
Thanks,
Jim
Update: Never Mind- I see your answer in another post. Only a function with T-Mobile and UMA.

Last edited by ka7gzr : 12-29-2007 at 12:30 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.