BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Still can't get any attachments on my 7100t... (http://www.blackberryforums.com/general-legacy-device-discussion/11237-still-cant-get-any-attachments-my-7100t.html)

TheMatrix 06-30-2005 12:49 PM

Still can't get any attachments on my 7100t...
 
Hello-

I've noticed lately I haven't been able to get any attachments to my 7100t - when I scroll down to open them, it treats it as if it was just normal text, and doesn't have any special "Open attachment" type command. JPGs, TXTs, DOCs, etc.

I guess I should call T-Mobile, but first I wanted to see if there was anything I could do on my own.

Thanks.

TM

TheMatrix 06-30-2005 01:29 PM

So, I just called.

They told me:

"You're located in central NJ, and you're being affected by an outage in Kansas City. I don't understand what NJ has to do with KS, but that's what it says."

What the heck...

TheMatrix 09-14-2005 07:00 PM

*Bump*

Anyone else have this problem?

cdd543 09-14-2005 07:14 PM

Quote:

Originally Posted by TheMatrix
Hello-

I've noticed lately I haven't been able to get any attachments to my 7100t - when I scroll down to open them, it treats it as if it was just normal text, and doesn't have any special "Open attachment" type command. JPGs, TXTs, DOCs, etc.

I guess I should call T-Mobile, but first I wanted to see if there was anything I could do on my own.

Thanks.

TM

If you are running web client you should try resending your email service book.


All times are GMT -5. The time now is 12:38 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.