BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2005, 04:25 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Enterprise Activation option - how do you load it?

Please Login to Remove!

Hi. I guess this must be a simple problem...but I've been at it for days. Got a 7100g about a week ago. I've got the user ID & activation PW from our company admin for our Blackberry Enterprise Server 4.0 connection to our exchange server but...
I can't see the ENTERPRISE ACTIVATION option on the main menu. Tried reloading the software via the desktop software but it says "no apps required for loading".
How to I upload the Enterprise Activation option (BES 4.0)to the handheld?
Offline  
Old 07-01-2005, 10:08 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Have you checked in the settings? Usually in that list is the Enterprise Activation menu even if it does not show up on the home screen.
Offline  
Old 07-01-2005, 10:22 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Settings / Options

Yes, I checked Settings & then Options. Nogo - no Enterprise Activation or any other item that looks like it.
Offline  
Old 07-01-2005, 10:28 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by mar_jes
Yes, I checked Settings & then Options. Nogo - no Enterprise Activation or any other item that looks like it.
Enterprise Activation is part of the 4.0 handheld OS. Are you sure your Blackberry isn't running 3.8 or something earlier than 4.0 ?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-01-2005, 10:53 AM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I'm starting to doubt everything. I was told to get 4.0 or higher (Blackberry Enterprise Server v 4.0). So I double checked the documentation (User Guide) and it indicates just that Blackberry Enterprise Server v 4.0.
It is also less than one week old...brand new, spick and span
Offline  
Old 07-01-2005, 10:55 AM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've also tried rebooting (taking out the battery & re-inserting) but with the same result. So... I'm a wee bit lost.
Offline  
Old 07-01-2005, 11:18 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by mar_jes
Well, I'm starting to doubt everything. I was told to get 4.0 or higher (Blackberry Enterprise Server v 4.0). So I double checked the documentation (User Guide) and it indicates just that Blackberry Enterprise Server v 4.0.
It is also less than one week old...brand new, spick and span
No no no.... I'm not asking about the BES version. The OS of the Handheld needs to be at version 4.0 for Enterprise Activation. Go into settings/options/about on your Blackberry device and it should show you the version of the handheld OS.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-01-2005, 12:06 PM   #8 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, they're both 4.0. The Desktop CD OS is 4.0, the User Manual indicates 4.0 OS. And I'm currently reloading the OS and all apps from scratch..among the apps being loaded are:
Applications to be installed or updated:
BlackBerry 4.0 System Software
BlackBerry 4.0 Core Applications

Which in theory should include the BB Enterprise Server 4.0...(following the user manual instructions to the letter...)
Offline  
Old 07-01-2005, 02:35 PM   #9 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by mar_jes
Which in theory should include the BB Enterprise Server 4.0...
I think you're getting your terminologies confused.
Blackberry Enterprise Server 4.0 does NOT get loaded on your computer.. or your handheld device. Blackberry Enterprise Server gets loaded on your company's corporate e-mail server. ( I assume its already there... )

On the handheld, you'll be looking for an icon called Enterprise Activation.
If you are reinstalling the Handheld OS version 4... then Enterprise Activation should be one of the items that gets installed. Even if the icon does not display on your blackberry handheld screen, it should still be an option in the Settings/Options on the handheld. If it doesn't get installed... then you're not doing the installation correctly, or you have some seriously fu**ed up setup over there.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 07-01-2005 at 02:41 PM.
Offline  
Old 07-16-2005, 09:34 PM   #10 (permalink)
New Member
 
sassywassy's Avatar
 
Join Date: Jul 2005
Location: Good ol' Texas
Model: 8700C
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face try this

Have you tried seeing if your Enterprise Activation option is hidden from your main screen?

Select an icon
Hold Alt
Click trackwheel
Click Hide Application

Enterprise Activation may be crossed out. if it is, that means it was hidden from the main menu.

HTHs
Offline  
Old 07-17-2005, 09:57 AM   #11 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by sassywassy
Have you tried seeing if your Enterprise Activation option is hidden from your main screen?

Select an icon
Hold Alt
Click trackwheel
Click Hide Application

Enterprise Activation may be crossed out. if it is, that means it was hidden from the main menu.

HTHs
Even if the option was hidden, it would still show in the Settings/Options where the user said it was still missing.

I guarantee it wasn't a 4.0 Handheld OS on the Blackberry.
The last post is over two weeks ago, and they never posted back.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-17-2005, 01:47 PM   #12 (permalink)
New Member
 
Join Date: Mar 2005
Model: 7100T
Carrier: TMobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may be already activated. Are you receiving corporate emails? The phone can be activated without you having to go through Enterprise Activation and once your phone has been activated the icon disappears.
Offline  
Old 07-17-2005, 05:34 PM   #13 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Endymion
You may be already activated. Are you receiving corporate emails? The phone can be activated without you having to go through Enterprise Activation and once your phone has been activated the icon disappears.
read above on penguin's reply and then read this below from original poster dude's reply...

Quote:
Yes, I checked Settings & then Options. Nogo - no Enterprise Activation or any other item that looks like it.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 07-18-2005, 06:11 AM   #14 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

<sings> This is the post that will not die....la la la la..... </sings>
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-18-2005, 09:56 AM   #15 (permalink)
New Member
 
Join Date: Jul 2005
Location: UK
Model: 7100V
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7100 on Vodafone's UK network had the same issue.

Enterprise activation was no-where to be seen because the Provisioning Service Book was removing the option. (They lock you into either web client or BES). I called them up, asked to be put onto BES and after one failed attempt they managed to send down a a new provisioning book. Rebooted and the option appears.

One way I diagnosed this was when deleting the provisioning service book. I would get the Enterprise Activation option for a few seconds until the phone re-registered.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.