BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 04:08 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 7100T
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to upgrade to 4.1.0.377 on 7100T

Please Login to Remove!

I have a 7100T. My Desktop Manager Software version is 4.0.1.12 and Handheld Software version is 4.1.0.309 (Platform 1.8.0.146). I found an upgrade to both on the T-Mobile website. The website list Desktop Manager Software version at 4.0.1.19 and Handheld Software version is 4.1.0.377. I uninstalled 4.0.1.12 and replaced it with 4.0.1.19. But if I check the Help->About menu it still says 4.0.1.12.

I then tried just upgrading the Handheld Software. But when I try to upgrade I get a message that the system application installed on the device are newer than those available on the desktop software.

How do I get around this? I have tried multiple uninstalls and reinstalls of the desktop software. I have also tried rebooting the phone.

Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.