BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 03:38 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MS Outlook question

Please Login to Remove!

When I send an email from my blackberry and send it to anyone using Microsoft Outlook, the apostrophes come up as these symbols xxx39;
And I don't know how to fix it or where to even begin to start looking to find out what the problem is, please help!!

Thanks!!
JC
Offline  
Old 01-16-2008, 03:41 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the blackberry doesnt support HTML email. The native email client will convert it to text
Offline  
Old 01-16-2008, 04:06 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sith is right, jcollins31430, but what do you mean you are sending email from you blackberry using Outlook? . . . Don't understand exactly what you are doing.
__________________
- Ira
Offline  
Old 01-16-2008, 07:58 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok I'm going to try this again, my laptop is on the fritz. When I log into yahoo, from my blackberry, and compose a message and send it to anyone that is using MS Outlook as their email, is when the symbols appear...
Offline  
Old 01-16-2008, 08:44 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8830
PIN: 32BEAA6EB
Carrier: Verizon
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

blackberry doesn't support html email!? It's a freaking email-based phone...
I wonder why worldmate sends their emails in HTML format...
Offline  
Old 01-16-2008, 08:49 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

according to many posts on here 4.3.1 (whenever it comes out) will have this feature
Offline  
Old 01-16-2008, 08:50 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by jcollins31430
ok I'm going to try this again, my laptop is on the fritz. When I log into yahoo, from my blackberry, and compose a message and send it to anyone that is using MS Outlook as their email, is when the symbols appear...
Ok, you are using the mobile yahoo site to compose and send the email, not using BIS email? Don't know answer in that case. Is Outlook set to allow and display html, or does it force conversion to text?
__________________
- Ira

Last edited by aiharkness : 01-16-2008 at 08:51 PM.
Offline  
Old 01-16-2008, 09:13 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 167
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think MasterStanf2k does not really like his Blackberry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.