BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2008, 05:47 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100i
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Holstering cause ringers to mute

Please Login to Remove!

When I holster my 7100i, it causes the ringer to mute, the same as pushing the button on the top right of the phone. I thought I might have been hitting the button as I put it in, so I put it in holding only the antenna and pulled it right back out, and it has the little icon with the line through it.

It just started all of a sudden. Didn't make any changes or do anything out of norm.

Any ideas?

Thanks
jimmy
Offline  
Old 01-18-2008, 06:09 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Have you checked profiles? Don't know why the change without you doing anything, but check profile setting for in holster.
__________________
- Ira
Offline  
Old 01-18-2008, 06:27 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

And if profiles is not the answer, try a hard reset (pull battery for 30+ seconds),
__________________
- Ira
Offline  
Old 01-18-2008, 06:38 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100i
Carrier: Nextel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Profiles was it... it was on vibrate, I changed it to loud and now it seems to be fine.

Have no idea how the profile got changed? I had to hunt just to check... near the bottom of the icons where I never go!!!


Thank you very much for your help!!

jimmy
Offline  
Old 01-18-2008, 06:44 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Good deal!
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.