BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2008, 04:31 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default how to add attachment in email - picture?

Please Login to Remove!

I am new with blackberry 8703e. SOme of my friend sent me email with attachment picture. but wondering how do i add attachment such as add picture file in email in blackberry device and send it to someone email?

thanks!
Offline  
Old 01-19-2008, 06:58 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Assuming the image file is saved on the blackberry, open menu from message folder, compose email, open menu again, select attach file, then go from there to navigate to and select image file.
__________________
- Ira
Offline  
Old 01-19-2008, 12:22 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,121
Post Thanks: 38
Thanked 556 Times in 551 Posts
Default

Be careful sending large file to the BB for attachment. you may run out of memory. normally the BB does not download the full attached file unless you do a more or retreive all.
not sure how much memory your model has.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-19-2008, 02:10 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i don't see add file in compose email? am i missing something? or is its version that dont have add attachment in compose email?
model of bb 8703e

thanks
Offline  
Old 01-19-2008, 02:14 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Not sure why you don't have that menu item. You are clicking compose email first, then clicking wheel to open menu, right? If you really don't have that menu item, try a hard reset (pull battery). You won't lose anything.
__________________
- Ira
Offline  
Old 01-19-2008, 08:39 PM   #6 (permalink)
Knows Where the Search Button Is
 
southbayyouth's Avatar
 
Join Date: Nov 2006
Location: San Diego.
Model: 8703e
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same model and use verizon and i have never been able to figure that out either. Pulling that battery doesn't fix this problem.

The other issue i have is the only way i can view attachments is if i retreive all the info, there is no thumbnail attached in the email, not sure if that is normal.

I use gmail, not sure if that would make a difference of some sort.
Offline  
Old 01-19-2008, 08:48 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Attaching to E-mail

I have an 8703e (Verizon) using OS 4.2.1. I agree with AIharkness. After "compose e-mail" when you hit the trackwheel, and scroll down you will see "Attach File" option. If you don't see this. check to see what OS version you are using. If it is not 4.2.1, upgrade. Instructions for this are everywhere including on the Verizon website. 73
Offline  
Old 01-19-2008, 08:53 PM   #8 (permalink)
Knows Where the Search Button Is
 
southbayyouth's Avatar
 
Join Date: Nov 2006
Location: San Diego.
Model: 8703e
Carrier: Verizon
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i use the 4.1 i think.

when you upgrade, do you have to reload all your information and programs?
Offline  
Old 01-19-2008, 08:57 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Alternately, you can click on the media icon (don't remember what it was on the older OS) and navigate to the image. Click on the image, then select send as email.

But I don't know why anyone wouldn't have the menu item in the message options. If the hard reset didn't fix it, perhaps try resending service books.
__________________
- Ira
Offline  
Old 01-19-2008, 08:59 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by southbayyouth View Post
i use the 4.1 i think.

when you upgrade, do you have to reload all your information and programs?
See How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ.com. The process will backup your blackberry and then restore it after the upgrade. You should be ok. But to be safe, do your own backup beforehand.
__________________
- Ira
Offline  
Old 01-24-2008, 11:02 AM   #11 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM BlackBerry 8703e (Verizon Wireless) Ratings. Smartphones User Opinions.
it said that blackberry 8703e does not have attach file to email you compose?
Offline  
Old 01-24-2008, 11:03 AM   #12 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8703e
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM BlackBerry 8703e (Verizon Wireless) Ratings. Smartphones User Opinions.
it said that blackbery 8703e does not have attach file to email you compose?
Offline  
Old 01-24-2008, 11:59 AM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

As far as I can recall, I've always been able to attach a picture to an email, both on my 8700 since I've had it and my 7100 before that. I don't think the 8703 would be any different (and see the post by hudres, above). Can't explain that review. I'll repeat, if a battery pull doesn't restore the menu item and you are not using the latest OS, try an upgrade and see if that gives you this functionality.
__________________
- Ira
Offline  
Old 01-28-2008, 02:25 AM   #14 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8703e
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8703e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

I have the same problem with sprint as the carrier. I think it is because the MMS client not being supported. This is definitely a hassle. Help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.