BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2008, 02:20 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Porting J2Me app to BlackBerry

Please Login to Remove!

Hi all,

I am new to Blackberry development. I have a J2Me application which uses http call. I downloaded it using OTA in BB 8700g series and installed.

The problem is the HTTP call was not working from 8700g.
And also ChoiceGroup is showing error......


Should I need to change anything in my J2Me code?

-- Regards,

Kannabiran
Offline  
Old 01-22-2008, 12:32 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this would get more attention in the Developer Forum
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 02-06-2008, 02:00 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I solved the problem, by setting the TCP settings in Advanced Option.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.