BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2008, 01:20 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Porting J2Me app to BlackBerry

Please Login to Remove!

Hi all,

I am new to Blackberry development. I have a J2Me application which uses http call. I downloaded it using OTA in BB 8700g series and installed.

The problem is the HTTP call was not working from 8700g.
And also ChoiceGroup is showing error......


Should I need to change anything in my J2Me code?

-- Regards,

Kannabiran
Offline  
Old 01-22-2008, 11:32 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think this would get more attention in the Developer Forum
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 02-06-2008, 01:00 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I solved the problem, by setting the TCP settings in Advanced Option.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.