BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2008, 09:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 - need to switch models?

Please Login to Remove!

I've had the 8830 for a few weeks.

Recurring problem is that about half the time I'm receiving a call, it just vibrates. No ring at all. Other times it rings and vibrates, as I have it set for. I've tried changing the settings, no matter what I use, half the time it just vibrates. Same for emails. Just vibrates sometimes instead of the notification sound I have it set for. Being holstered/unholstered doesn't make any difference. The Verizon girl said it's supposed to only vibrate for emails if it's holstered.

Problem 2 - yesterday it suddenly went into standby mode. I had finished a call and laid it down next to me. I noticed a messages on the screen that said going into standby mode. I hadn't touched the mute button, hadn't touched it at all for about 30 seconds. I couldn't get it out of standby mode by pushing the mute button.

Took it to Verizon, and the girl behind the counter had no idea why it doesn't always use the selected Profile - just vibrates rather than tone/vibrate.
However, she said she's seen several 8830s that have suddenly gone into standby mode. She said it probably needs a hard reset, but for now just did a soft reset and I'm to take it back in if the weird behavior continues. So today it hasn't gone into standby mode, but has been alternating between tone/vibrate and just vibrate - both for calls and emails. Nearly all the calls are from the same caller, so that's not part of the equation.

My 30 days are almost up, and I'm wondering if these problems are common and I should return it for a different model? I'm very frustrated, and I've missed some very important calls because of vibrating with no tone.

Denise
Offline  
Old 01-22-2008, 09:39 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
SheepDog's Avatar
 
Join Date: Oct 2007
Location: Sanford FL
Model: 8830
PIN: ask if you need it
Carrier: Sprint
Posts: 491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8830 has exhibited none of those behaviors. It works as advertised.

My guess is that either the OS is corrupt in some way, or the unit has hardware issues.

In either case I would get a new replacement 8830 and let that crazy one retire.
__________________
Sheepdog-Protecting the flock!
still using 4.2.2.176 *yawn*
Offline  
Old 01-23-2008, 10:36 AM   #3 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm glad to hear that. I've looked at the other smartphones Verizon has, and I really like this model best.

Maybe I'll stop in later today and make the switch to a new 8830.

Denise

Offline  
Old 01-23-2008, 08:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I created a new profile. Now when I get a call, it rings once and vibrates 3 times. Ugh!

Denise
Offline  
Old 01-23-2008, 10:08 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
SheepDog's Avatar
 
Join Date: Oct 2007
Location: Sanford FL
Model: 8830
PIN: ask if you need it
Carrier: Sprint
Posts: 491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on the old phone right? get it switched out Denise baby!
__________________
Sheepdog-Protecting the flock!
still using 4.2.2.176 *yawn*
Offline  
Old 01-24-2008, 10:27 AM   #6 (permalink)
Thumbs Must Hurt
 
mastdog's Avatar
 
Join Date: Dec 2007
Model: ----
PIN: Go Steelers!
Carrier: AT&T
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello

Welcome to the boards.

The profiles are very frustrating, I had the same issue. I finally went in, and wrote down for the main profile i use the settings and everything that went with it. Once I did that I went into each other profile and made sure I set the items the exact same with the exception of volume (loud) no volume but vibrate (vibrate) and nothing at all (no not the song but silent). I set my Jivetalk to vibrate twice on all profiles etc, that way I knew what was what.

Now for your problem I would suggest the following today. Set the vibrate profile on one specific setting type, like one vibrate etc and the normal on another. When it happens see what profile it is slipping into that may help trouble shoot the issue.

Also, I am not sure, and one of the big brain people here may be able to help out, but can you set a profile type to a person calling? If so maybe that happened by accident.

Ok, now the standby issue. I am not sure what you may have on your desk, or if there are any sensors, readers etc but I had this happen Sunday. I was at the store and on a call and set the phone on the counter to pay and the electronic reader on the cashiers desk threw it into turmoil. Shut the phone down. Not sure what part of it exactly did it but that was the only thing around. I was by the thing they run the dvds and stuff over so you dont set off the alarm. Maybe you have something like that happening on your desk.

If none of this helps, then I say Punt. Get a new one.
Offline  
Old 01-24-2008, 07:37 PM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your alerts aren't consistent then I don't think it's a matter of how you have your profiles set up. It sounds like a defective device. I'd just get it swapped out.
Offline  
Old 01-25-2008, 02:37 PM   #8 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This morning, it pulled a new one. I got a call, and the phone rang until I picked up. I had to take it out of my purse (which was on the other side of the table on a chair), out of the holster, and answer. This took about 6 rings. After each ring, it vibrated twice. It was great in a way, because it didn't go to voicemail before I could answer it, like it usually does. However, it has never done this before, so another weird symptom.

Anyhow, I took it to Verizon, and the girl seemed skeptical when I told her all the problems I had with it. However, it rang differently for her each time as well, when she had it on the Loud profile. If she switched it to Normal, it was fine. I told her I want a new phone, but she said it just needed a hard reset. After explaining that I'd already been in once, and I really believe the phone is defective, she decided I could have a new phone. So now I have a new 8830, and so far I haven't gotten any calls or emails, so I don't know how it will act. I did make sure that I got a new phone, not a refurb.

I'm hoping that when I sync it, I won't have problems due to having a new PIN. The only thing I can think of that won't work is one third party app I installed. The key requires your phone's PIN. Other than that, I believe all should be fine.

I also asked about having my ring time extended to 30 seconds, since frequently it goes to voicemail before I answer. She said she isn't able to do this. It has to be done by calling tech service, and it takes a long time to get through the process. She said almost no one asks for this. I find that a little hard to believe, but whatever.

So goes my saga

Denise

Last edited by DLRStudio : 01-25-2008 at 02:40 PM. Reason: additional info
Offline  
Old 01-25-2008, 03:07 PM   #9 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess I was too quick to assume there would be no problems.

When I try to compose an email, I get a message saying there are no message services configured, and I will only be able to save to draft.
In regular options, I don't see anything that relates to this.
I message options, I only have general options. It seems like with the other 8830 I also had email options, isn't that right?
When I got the other phone, I didn't have to do anything special to be able to compose mail. I did switch my email to this PIN. Should I do anything else?
Guess I'm heading back to Verizon.
UGH!

Denise
Offline  
Old 01-25-2008, 05:19 PM   #10 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

It sounds like you need to re-send your service books (you can do it yourself by logging into your BIS account at the same place you changed your PIN). To be safe also, reset your host routing tables.
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 01-25-2008, 05:40 PM   #11 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took the new 8830 back to Verizon, and told them I was pretty unhappy and was thinking about switching to a different model. I was told that I can't switch without paying for a new one, because the replacement policy is for a one time replacement. If the new one has a problem, you can't get another replacement.

So, the V girl tried getting email to work, unsuccessfully. She took out the battery and put it back in (duh - like I didn't know to do that myself, first thing!), no luck. She wiped the device ~ resulting in no email, plus now no browser (browser worked before). Took the battery out and put it back in again. Nothing. Walked away for about 5 minutes, came back and handed me my bb, and said, "it works!" I asked what was wrong with it, and she said, "I don't know, but it's working now." Crap!!!!! So I sent myself an email, received it, and left the store. I haven't gotten any new emails or calls yet, so don't know if it's really working.

Geez, has anyone else had this much trouble with the 8830? I'm really frustrated!

Klotar - I looked at my service books and host routing tables, but don't know how to reset them. There isn't a reset option from the menu button. When I changed my PIN, I got a pop-up message asking if I wanted to switch from the PIN from the first 8830 to the PIN for the new one, and I just selected Yes.

Thanks,
Denise
Offline  
Old 01-27-2008, 12:08 AM   #12 (permalink)
New Member
 
Join Date: Dec 2005
Location: Arizona
Model: 9630
PIN: 30B8E755
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Going into Standby

As far as it going into standby, you could have accidently held or bumped the mute button at the top. If that is pressed it will go in to standby. To turn it back on just hit the mute button again.
Offline  
Old 01-27-2008, 04:47 PM   #13 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I know how to turn it back on when it's on standby. It wouldn't work. Also, it went into standby all by itself, I hadn't touched any buttons, as I wasn't even touching the 8830 at the time. I laid it down on the table after making a call. As I was looking at it to check the battery status, it suddenly displayed the message "going into standby..."

Anyhow, all seems well for now. The new 8830 I got seems to be working well. The only issue is with Agenda view in the calendar. Free time shows up twice for each date (7:00am to 5:00pm) for a few days. Days after 2/2/08 only show free time once. I'm not the only one having this problem. I sync with Outlook, and I've re-synced, so far still seeing the multiple free times. If that's the only issue I have with this one, I'll live with it.
Offline  
Old 01-27-2008, 07:18 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
SheepDog's Avatar
 
Join Date: Oct 2007
Location: Sanford FL
Model: 8830
PIN: ask if you need it
Carrier: Sprint
Posts: 491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Denise you have 30 days to decide if you are going to keep a phone model.

Telling you that their is only one replacement is whacked. Do you have insurance? Then you should be able to get 20 new ones if needed. My brother in law has a BB and has replaced his dept 7100i 12 times as he keeps breaking them. (he's a cop)

Verizon must be real scum if they dont want to make sure you are happy. Remember you have 30 days on a new contract to take it back!
__________________
Sheepdog-Protecting the flock!
still using 4.2.2.176 *yawn*
Offline  
Old 01-27-2008, 08:08 PM   #15 (permalink)
Knows Where the Search Button Is
 
DLRStudio's Avatar
 
Join Date: Dec 2007
Location: Michigan
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I took the first one back, I told them I was very unhappy and maybe should get a different model. I was told that the reset was all that was needed. I guess I should have pressed the matter then, since at that point I had only had the phone for about 3 weeks. When I went back Friday (1/25), I was given a given a new one, same model. That was 31 days after I bought the first 8830.

It was later that day that I had to go back with the second one because email wouldn't work. I told them I was thinking about switching to a different model because two 8830s in a row had problems. According to them, it's now no longer a 30 day replacement issue, because I already got the replacement for the first one. Replacement it a one time deal. Doesn't sound right to me, either.

Anyhow, if this one has more problems, I do have insurance, and should be able to resolve it that way. Although I think they'll just replace the faulty 8830 with another of the same model. The thing is, if this one ends up with more problems, I don't really want another 8830. That would make 3 of the same model. I do love features of the 8830. Just feeling nervous about having 2 of them that have had issues.

At any rate, since the initial email problem it had on Friday (no email), this one has been working ok. It does also bother me that she said she didn't know what the problem was. It just started working after 2 resets and 2 wipes. It doesn't seem to me like a brand new phone should have such problems.

So my thinking is that I should have 30 days to make up my mind on the model from the day I received this new one (Friday 1/25). But their explanation is that the replacement for the original phone was replaced, now it's an insurance issue if there are more problems. Not a 30 day issue.

Here's hoping that this one works, and I won't have to worry about replacement.

Thanks for the encouragement!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.