BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 03:57 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Accesssing a URL in 8700g from J2Me Application

Please Login to Remove!

Hi all,
I am new to blackberry development. I configured Blackberry JDE in Netbeans 5.5. I deployed my application in BB 8700g using OTA method. My application want to access my server URL to post data to server. Its working fine in Emulator. But from BB8700g I am not able to access the URL.

I am not able to understand what is the problem and where is the problem?

Do I need to set any setup in mobile to access the network?
Offline  
Old 02-04-2008, 02:25 AM   #2 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In BB 8700g, when I tried to connect the URL from my application its showing Connection denied error.

How to resolve this? please help me guys.....
Offline  
Old 02-06-2008, 01:59 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: Airtel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I solved the problem, by setting the TCP settings in Advanced Option.

Now I am able run my application in Blackberry 8700g.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.