BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2008, 02:53 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Help

Please Login to Remove!

Bought a previous companies BB-8800 of ebay, unlocked it and installed the blank policy.bin posted on site to edit certain areas. Wiped phone and installed the latest AT&T device software. Phone works great, but the firewall enable/Disable still has a little red lock next to it and I cannot get it to disable. I also can send/receive SMS messages, but nothing when it comes to MMS messages. Wife and I are on a family plan and she can receive MMS messages on her older "standard" phone. Any ideas why I cannot receive MMS messages and there are no MMS listing anywhere in the menus. Can a enabled firewall stop MMS. I also cannot do anything in regards to browser/internet. Any help would be appreciated. I have been surfing and playing with this for hours..........Thanks......
Offline  
Old 01-26-2008, 03:13 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do you have a blackberry data plan? If not you will not be able to send or receive mms.
__________________
ZED 10
Offline  
Old 01-26-2008, 11:24 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Only difference I can find is that her phone is the primary and we are on the plan. She has Media pay per unit and Mulimedia pay per unit. I have Media pay per unit and 200 Messaging add-on, but do not see multimedia pay per unit.
Offline  
Old 01-26-2008, 01:30 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wonder if it could be because I do not have a camera on the 8800. All other phones we have on the plan, have cameras and receive MMS.
Offline  
Old 01-26-2008, 01:37 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

See post #2 please.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.