BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2008, 02:34 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intermittent emails to BB 8700g from Comcast email

Please Login to Remove!

Recently set up BIS (had used BES - no longer available). Carrier is T-Mobile. Email is Comcast but using Outlook, not Comcast webmail. Don't understand why not all emails going to Blackberry. Seems that if delivered to Outlook when BB email not running, will not go to BB. However, that is not always the case (i.e., sometimes leave Outlook running and emails delivered to both Outlook and BB). In Outlook, emails are delivered to online folder - I don't have a rule to move to offline folder.

Any help understanding what is going on?

Last edited by petters@comcast.net : 01-27-2008 at 02:35 AM. Reason: typo
Offline  
Old 01-27-2008, 06:44 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

This will probably help: Some email comes to my BB and some does not - BlackBerryFAQ.com
__________________
- Ira
Offline  
Old 01-27-2008, 07:43 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Do you have "Leave mail on server" checked in the Outlook setup, under Advanced Options?
Offline  
Old 01-27-2008, 12:30 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700g
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you both! I had read that first suggestion but hadn't found where in the Outlook set up that was (I thought it may be something new with a later version of Outlook (I'm running 2003). I have now checked that setting and hopefully it works fine now. The suggestion sure makes sense!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.