BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2008, 07:44 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default my email subfolder not asterisking for new email. need help

Please Login to Remove!

Hello all a quick background. I had my domain and email with register.com and moved everything over with godaddy.com. I had my email setup on bb with register.com (imap acct, no problems)

I deleted the acct when my new email was setup..first of all it did not automatically detect the pop settings so I had to input manually.

My issue is that the email subfolder will receive the email but I will not get an asterisk on that folder letting me know the email is for that particular email (my message folder will asterisk as usual however)

*note* all my other email subfolders are asterisking as normal.

Any help?
Offline  
Old 01-27-2008, 07:48 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Haven't dealt with this myself. Doing a search, found this: http://www.blackberryforums.com/gene...-astrisks.html
__________________
- Ira
Offline  
Old 01-27-2008, 08:27 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, in there they say to pull battery for 30 seconds...that seems to have worked. i resent service books as well.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.