BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2005, 08:26 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool 7100G as a modem (718 Error)

Please Login to Remove!

I am trying to configure my new 7100g from Cingular to be used as a modem. I followed the online instructions included in this forum to set it up and as it stands I am getting error 718. The BB is found using (Detect) in the Connection Setting area and while using the "Query Modem"

Also: Inside BB under Options>TCP there are:
APN:
Username for APN:
Password for APN:

I found one doc online that said to put "proxy" next to APN. Do I need to configure any settings inside BB to make this a modem?


I am new to the BlackBerry line and would like to use it as a modem. Any help would be great!
Offline  
Old 07-07-2005, 06:48 PM   #2 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not to sound like a broken record, but what firmware are you running on your device?
__________________
Richard Sun
[email address]
Offline  
Old 07-10-2005, 01:23 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I can not connect at all just get COM7

Hello,

I can not get the mode to response at all.

How to I check the firmware?

Stefan
Offline  
Old 09-03-2005, 10:31 AM   #4 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error 718 problem

I am having the same cingular problem stating error 718 message after taking to long to verify user name and password. Did you get your problem fixed to be able to log on to the net?
JG
Offline  
Old 09-03-2005, 10:36 AM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is taking to long and 718 as well. I don't have any clue where to start to find a solution.
Offline  
Old 09-04-2005, 05:51 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, first, my phone is 7100t (T-mobile). I had success for a month or so, then the 718 error entered the mix. Downloaded the desktop manager again, manually did the drivers, added DNS numbers, still 718! Then I popped the battery out, rebooted, Viola! Back online via BlackBerry. That's how I solved MY problem, may be worth a try.
Offline  
Old 09-04-2005, 09:16 PM   #7 (permalink)
No longer Registered.
 
Galvatron's Avatar
 
Join Date: Jul 2005
Location: Mesa Arizona
Model: 8800
PIN: 240582A8
Carrier: tmobile
Posts: 647
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeha id say that is the general remedy power it down wait 30 secs then if you power it on it still dos not work take the batery out then put it back in .
its like pcs even if you leave them on 4ever you got to presst the physical reset butted once in a blue moon
Offline  
Old 09-05-2005, 02:38 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7100G
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by new7100g
I am trying to configure my new 7100g from Cingular to be used as a modem. I followed the online instructions included in this forum to set it up and as it stands I am getting error 718. The BB is found using (Detect) in the Connection Setting area and while using the "Query Modem"

Also: Inside BB under Options>TCP there are:
APN:
Username for APN:
Password for APN:

I found one doc online that said to put "proxy" next to APN. Do I need to configure any settings inside BB to make this a modem?


I am new to the BlackBerry line and would like to use it as a modem. Any help would be great!
Error Code 718 is typically reported if a network connection cannot be established. This may be due to poor signal strength.

I have the 7100G with CW as well and that was a problem in the beginning for me as well before I had the unlimited data package added on. Do you have that packaged on your account or not?

It was extremely easy for me to use my BB as a modem after I added that on and followed the instructions to the T. Just a thought but you're not trying to use the CCM aka, Cingular Connection Manager are you?
__________________
BRYAN
PIN: 202fb040 feel free to add me to your list.
For Sale:
7100G for Cingular Wireless
MOTOROLA V3 SILVER

Semper Phi!
Offline  
Old 11-09-2005, 10:04 AM   #9 (permalink)
Thumbs Must Hurt
 
SCODonnell's Avatar
 
Join Date: Oct 2005
Location: Chicago
Model: 9930
OS: 7.1.0.267
PIN: the_tail_on_the_donkey
Carrier: Sprint
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool 7100t with Error 718 also

I, too, had the dreaded 718 error message after having used the BB as a modem for my 7100t for a couple of weeks. It would hang while verifying the Username and Password. I did everything listed here (re-installed the Desktop software, deleted and reinstalled the modem) and then finally popped the battery out and put it back in -- that finally fixed my problem.

I'd like to know what the real problem is...something else on my BB must be causing the issue. The only 3rd party software I'm running is BBToday. I've seen in other threads that it may leave WAP connections open, but I don't think that's it. Unless it's leaving something else open that's causing problems for the modem functionality. I'm going to uninstall BBToday and see if I get more than 2 weeks use out of my modem.
Offline  
Old 11-09-2005, 07:38 PM   #10 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100G
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen the basic setting for a 7100G with the Cingular unlimited plan how about if you are using the BB Unlimited with International Access also? Are the settings the same and does it also still require the addition of the Cingular Unlimited or are they one and the same?

Thanks,
Offline  
Old 03-13-2007, 09:59 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with a new 8800. I can get the 8100 to work using the exact same settings but the 8800 throws the dreaded "Error 718" every time.

Both devices are on a BES in the same IT Policy and both have unlimited data plans.

I've manually changed the DNS but that doesn't work.

Nothing seems to get the 8800 to connect. It's sad since it took only a few minutes to get the 8100 to work on both USB and BT.

Last edited by netPOSER : 03-16-2007 at 11:07 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.