BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2004, 07:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default To anybody that has gotten Webmessenger & WebViewer work

Please Login to Remove!

on the 7100t.

Did you have to do any special setting on the TCP or APN?

So far I've played with both programs but can't get either to connect. Webmessenger just times out (am I supposed to use socket or HTTP? neither works) and I can't configure a longer time out for HTTP.

Webviewer, I suppose I am to configure in "advanced" and give an APN. I've tried "internet2.voicestream.com" and "wap.voicestream.com" with no luck. Also tried setting the APN via "options->settings"

Anybody want to give a step by step for the rest of us?
Offline  
Old 10-08-2004, 08:34 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: I got WebViewer to work via T-mobile Wap with these settings inside WebViewer:

GatewayAPN: wap.voicestream.com
GatewayIP: 216.155.165.50
GatewayPort: 9201

Seems much slower than the built in browser though. Don't know if it's because it's using WAP?
Offline  
Old 10-08-2004, 08:54 PM   #3 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I posted my list of carrier wap settings in the network forum if anyone else needs this info...
Offline  
Old 10-09-2004, 12:51 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: Webmessenger now working.

Make sure it is using the "Socket" connection and not "HTTP". The weird thing is, when I try to connect initially, it always says "Can not connect to server" right away.

If I connect again really quickly, it connects with no problem. Oh well, at least it works.
Offline  
Old 10-09-2004, 01:18 AM   #5 (permalink)
Knows Where the Search Button Is
 
rdkl24's Avatar
 
Join Date: Oct 2004
Location: usa
Model: 8700
Carrier: Cingular
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does sound work for you? I dont get any notifications of incomming message. If I turn on vibe it works. it opens the new msg as well. just doesnt play any audible tones.
Offline  
Old 10-09-2004, 12:53 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rdkl24
Does sound work for you? I dont get any notifications of incomming message. If I turn on vibe it works. it opens the new msg as well. just doesnt play any audible tones.
No, it doesn't for me as well...

Sound works on IM+ but it seems clumsier to use, and you don't get messages as fast as you do on Webmessenger. Not as slow as the built in client though.
Offline  
Old 10-12-2004, 08:37 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100T
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now that the browser is working - is it faster or slower than the built in browser - I dont mind the built in but it lacks page layout ability.

Also I read somewhere that this overwrites the standard browser - is that true?
Offline  
Old 10-12-2004, 09:01 PM   #8 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Reqwireless versus BlackBerry Browser

Text in Reqwireless is slower than BlackBerry Browser.
Images in Reqwireless, however, are faster than BlackBerry Browser

So basically, it works best when you're visiting images-heavy webpages.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 10-12-2004, 09:05 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100T
Posts: 173
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hrmm - unfortunately for the built in browser most pages are image heavy. Perhaps a trial dowload is in order Just wanted to make sure that it didnt remove the currently installed browser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.