BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2008, 11:06 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 Web page problems.....

Please Login to Remove!

Just got a BB 8820. Internet works great with no problems getting links to any pages. Though, when I go to a certain website that I have to login to, I enter username and password with no problems. As soon as I hit the "GO" button to login, nothing happens. It is like it is a dead key. Tried changing browsers and different websites and no luck. I did try it on a friends pearl and it worked with no problems. No special certificates for the website or security, just a simple Mobile device website. Any suggestions????

Thanks
Offline  
Old 01-31-2008, 11:09 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8100: BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I wonder if your friend's Pearl had the JavaScript option enabled. Compare the browser settings by going to Browser > Options > Browser Configuration.
Offline  
Old 01-31-2008, 11:13 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, I do have Javascript on. It prompts you to turn it on as soon as you go to the website. I appreciate the quick response though....
Offline  
Old 01-31-2008, 11:15 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The website is http://wirless.pfm.us/cnl If you would like to load it and just see if the keys will at least give you an invalid login, you would be ahead of me. If that happens I can see what you have turned on to make it work. Let me know what you think. Thanks
Offline  
Old 01-31-2008, 11:42 PM   #5 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting an "Error: Invalid username/password" when I try to log in to that site on my 8700g (tmo)

and it's "wireless" not "wirless" for anyone else who is going to try it out for bmann
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 01-31-2008, 11:47 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks wingrider.....And sorry about the mis-spelling, trying to type too fast....It obviously works for you and I just got the BB today, so not too experienced on what I have don't have active. It is frustrating because everyone else seems to be able to access this, but not me. Thanks for the help.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.