BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2008, 06:55 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile mailto subject missing when replying

Please Login to Remove!

I am attaching a link to the email. When the user clicks on the link in the email through their blackberry, it should send out an email.

Source code in the email is:

<a href="mailto:test@yahoo.com?subject=Testing Subject">Accept</a>

This works perfectly fine on Microsoft outlook and a Pocket PC running windows.

But, when I click on the link in Blackberry, it sends out the email to the correct person but it keeps the subject field blank.

Any idea why the blackberry is dropping the subject?

Thank you in advance for your help.

Nickie
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM Apple Mac G5 A1047 System Genuine Back Rear Cooler Fan
$5.0
OEM Apple Mac G5 A1047 System Genuine Back Rear Cooler Fan picture100* OEM Apple iPhone 6 , Glass Broken, Working LCD & DIGITIZER
$850.0
100* OEM Apple iPhone 6  , Glass Broken, Working LCD & DIGITIZER pictureOem Apple Vibrating Mecanism
$19.0
Oem Apple Vibrating Mecanism picture24 x Inkjet Cartridges ( 6 Sets ) Non-OEM With Epson T1291,T1292,T1293,T1294
$30.99
24 x Inkjet Cartridges ( 6 Sets ) Non-OEM With Epson T1291,T1292,T1293,T1294 picture4 x Black Inkjet Cartridges Non-OEM Alternative For T1291
$11.25
4 x Black Inkjet Cartridges Non-OEM Alternative For T1291 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.