BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2008, 09:08 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Michigan
Model: 9850
OS: 4.6.1.313
Carrier: Sprint
Posts: 175
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default 7100i Registration email/message?

Please Login to Remove!

Can anyone tell me how I can stop it from showing up 6 times a day? I've had my BlackBerry for about a month...

Also what is Enterprise Activation for? I have tried to figure it out twice but I don't have any idea what it is so I just ignore it.

Also are there updates for the phone? Where do I get them?

Sorry, still new to the BlackBerry!
Offline  
Old 02-02-2008, 09:18 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

When I had the 7100i, and loaded the latest OS, I would get the registration message at least once or twice a day..... I personally think it's something with the OS that is making it re-register.

The Enterprise Activation is used to connect your BB to a corporate Blackberry Server (i.e., at your place of employment). If your work doesn't have a BB server (aka BES) then you can just hide the icon.

No, there are no updates.....and there probably won't be any, unfortunately.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-02-2008, 09:20 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Michigan
Model: 9850
OS: 4.6.1.313
Carrier: Sprint
Posts: 175
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I don't have a BlackBerry Server. How do I hide the icon?
Offline  
Old 02-02-2008, 09:21 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,877
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Hightlight the icon, hold down the alt button (bottom left of keyboard) and click the wheel. On the menu that appears, click Hide Application.

You can use the same method to 'Move Application' to move the icons around to where you want them.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 02-02-2008, 08:46 PM   #5 (permalink)
Knows Where the Search Button Is
 
semaj112's Avatar
 
Join Date: Sep 2007
Location: Fresno, California
Model: 8330
OS: 4.5.0.031
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Registration

Just recently, I have also received this Registration Notification. A call to Nextel provided no answer. Support is aware of the problem. I just delete them.
Offline  
Old 04-28-2008, 06:01 PM   #6 (permalink)
Knows Where the Search Button Is
 
supadupahyphy's Avatar
 
Join Date: May 2006
Location: Vacaville
Model: 8350i
OS: 4.6.1.128
PIN: 40260cdc
Carrier: Sprint trying to Phase out Nextel
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by semaj112 View Post
Just recently, I have also received this Registration Notification. A call to Nextel provided no answer. Support is aware of the problem. I just delete them.
My BB turns radio mode off on its own and when it turns back on, I get a new registration notification.

Sprint/Nextel has no clue as to what is causing this. I am going to load the older software back on the phone and hopefully that will solve the issue.
__________________
KJ Lal
Offline  
Old 04-29-2008, 03:54 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by supadupahyphy View Post
My BB turns radio mode off on its own and when it turns back on, I get a new registration notification.

Sprint/Nextel has no clue as to what is causing this. I am going to load the older software back on the phone and hopefully that will solve the issue.
Any chance on a resolution for this? I have one user with a 7100i out of about 50-60 users that gets a host routing registration everytime he loses signal and it comes back onto the network.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Amiga Attractive Looks 178 Ao Pp Pocket Model Hearing Aids 1piece by Siemens
$160.9
Amiga Attractive Looks 178 Ao Pp Pocket Model Hearing Aids 1piece by Siemens pictureAmiga Siemens172 N perfect pocket Hearing Aid For Mild to Profound Hearing Loss
$64.99
Amiga Siemens172 N perfect pocket Hearing Aid For Mild to Profound Hearing Loss pictureAmiga 176 AO pocket Hearing Aid For Severe to Profound Hearing Loss by Siemens
$79.99
Amiga 176 AO pocket Hearing Aid For Severe to Profound Hearing Loss by Siemens pictureSiemens Amiga Pocket Machine 172 For Both Ear Hearing Aid (White, Blue)
$99.1
Siemens Amiga Pocket Machine 172  For Both Ear Hearing Aid (White, Blue) pictureVacaValiente Amigas Dog Leather Desk Organizer
$35.99
VacaValiente Amigas Dog Leather Desk Organizer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.