BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2008, 01:20 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with my 7290.

Please Login to Remove!

My phone is constantly sending and receiving data (it has the arrows in the upper-right corner) despite inactivity. I'm not doing anything with the device to make it do this. As it does this, the battery drains like crazy, as well.

Also, on a bit more tolerable note, my phone has stopped displaying the numbers/names (given I have the numbers programmed in already) when I receive calls. Everything comes up as UNKNOWN NUMBER. These two things started occurring around the same time.

Thanks.
Offline  
Old 02-04-2008, 01:57 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

When was the last time you pulled the battery and rebooted? With the device powered ON, remove the battery and replace, reboot.

That may help some application which might be running in the background, to close. Your data arrows you will see even at odd time because your BB is constantly communicating with the internet and local cell towers to update your location, etc.
Offline  
Old 02-04-2008, 02:37 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
When was the last time you pulled the battery and rebooted? With the device powered ON, remove the battery and replace, reboot.

That may help some application which might be running in the background, to close. Your data arrows you will see even at odd time because your BB is constantly communicating with the internet and local cell towers to update your location, etc.
I've tried that (battery thing) multiple times since it began doing this, but the problem persists.

I'm familiar with it doing updates like that, but this is completely different. What my BB is doing is pretty much ceaseless whenever the device is turned on and, as I said, it drains the battery at an alarming rate.

I appreciate your assistance, though.
Offline  
Old 02-04-2008, 02:40 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Are you in a low signal area? That will drain a good battery faster than anything. Are you working in a new building, etc?
Offline  
Old 02-04-2008, 02:54 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, not that either. It's happening in places with full service bars, places I've used it from hundreds of times. I've been using the phone for a good while now and it only recently started doing this.

Another thing: when it's doing the constant arrows thing, people trying to call my phone often can't get through and instead go straight to my voicemail. I don't understand.
Offline  
Old 02-04-2008, 03:06 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Are you using some additional application that you have not used in the past? Is an active data application (like a web browser) pulling data?
Offline  
Old 02-04-2008, 03:09 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, no new applications, and I have it set now to deny connections to anything that isn't the phone.
Offline  
Old 02-04-2008, 03:15 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Offhand, that is about all I can think of. Basically, your BB has not applications using data actively, on it?

Let's wait and see what input another might have.
Offline  
Old 02-12-2008, 08:53 AM   #9 (permalink)
Thumbs Must Hurt
 
mavsx's Avatar
 
Join Date: Nov 2006
Location: Arlington, VA
Model: 9630
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got nothing for ya.. i'd wipe it man.

EDIT: and when i say wipe..i mean JL_Cmder wipe
Offline  
Old 02-13-2008, 04:16 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7290 is a GSM device... your profile shows Sprint as your carrier. . . I would assume that it's one or the other . . If you're truly using a 7290 and on a GSM network, is it possible that you're roaming between at&t and tmo (or another gsm carrier)?
Offline  
Old 02-15-2008, 10:19 AM   #11 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm very glad you mentioned that. I had always assumed my phone to be a -90 (going by pictures and what someone had told me), but I just checked and it's a 7250. Does this change anything about how I should be approaching the problem? Thanks!
Offline  
Old 02-15-2008, 10:48 AM   #12 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stealingfrom View Post
. . . Another thing: when it's doing the constant arrows thing, people trying to call my phone often can't get through and instead go straight to my voicemail. I don't understand.
Typically, calls to a mobile number that gets forwarded straight to Voicemail system is a sure sign that your device is not registered/connected to the carrier's network at that point in time, hence the constant send/receive action of the BB trying to validate a network connection. As JS had mentioned earlier, a BB that constantly hunts for a signal will drain its battery faster than a device that's firmly latched on to the network.

You may want to call Sprint's tech support and mention that calls to your device are being redirected to VM instantly even though you have signal bars indicated on your handheld.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

5 Genuine IBM 1337765 Lift-Off Tape Cassettes NEW OEM
$19.95
5 Genuine IBM 1337765 Lift-Off Tape Cassettes NEW OEM pictureOEM IBM 85G6704 AC Adaptor
$7.42
OEM IBM 85G6704 AC Adaptor pictureOEM IBM 02K6747 AC Adaptor
$11.14
OEM IBM 02K6747 AC Adaptor pictureLot of 5 IBM Easystrike Lift-Off Tape Lexmark 1337765 Cartridges SIB Orig OEM
$13.99
Lot of 5 IBM Easystrike Lift-Off Tape Lexmark 1337765 Cartridges SIB Orig OEM pictureVintage OEM ‘IBM 1337765 Easystrike Lift-Off Tape Cassette
$3.0
Vintage OEM ‘IBM 1337765 Easystrike Lift-Off Tape Cassette  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.