BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2005, 02:20 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verichat Question

Please Login to Remove!

I have a demo version of Verichat. I am using a T-Mobile Blackberry 7100t. I have configured AIM and have selected "auto start". When I load the program, it seems to connect (at least I don't get an error message). There are small icons on the top of the screen. I have been trying to send a message, but do not know how to do that. When I click the click wheel, my only options are "Login, Configure, Network Settings, Exit, License, About and Change Option." What do I do to send an instant message through this program? I am very interested in buying the program, but don't want to do so until I know that it works. Is there anything else I need to configure. BTW - I use both BES and BWC and have no problems using the separate AIM program.
Offline  
Old 07-09-2005, 08:57 PM   #2 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8100
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RMSko
I have a demo version of Verichat. I am using a T-Mobile Blackberry 7100t. I have configured AIM and have selected "auto start". When I load the program, it seems to connect (at least I don't get an error message). There are small icons on the top of the screen. I have been trying to send a message, but do not know how to do that. When I click the click wheel, my only options are "Login, Configure, Network Settings, Exit, License, About and Change Option." What do I do to send an instant message through this program? I am very interested in buying the program, but don't want to do so until I know that it works. Is there anything else I need to configure. BTW - I use both BES and BWC and have no problems using the separate AIM program.
I have the same issue. It seems to me that at that point, even if you did not get any error message, you are still NOT connected... I don't really know what the issue is but I'm thinking about something with the APN not being activated on my account (wap.voicestream.com - do some research on this forum). I don't want to call TMobile for that as my BB is provided to me by my company and the last time I called them to tell them they had the wrong BB type for me (my 7100t is an upgrade from a 6230 - because of the wrong type they had, their server did not push the IM application to me after the upgrade to 4.0.2.32), they totally screwed up and they removed my access to my company's BES (I couldn't send or receive my professional emails, which is a real issue for a BB owner!!!). Please let us know if you come up with a solution and manage to have Verichat up and running on your T-Mobile 7100t.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.