BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 10:56 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OMG help...

Please Login to Remove!

My friend downloaded a theme on her 8700 and now her phone wont turn on and of course its all my fault cause I sent it to her. This is exactly what happens:

Power on, spinning hour glass for about a minute, then shut down, red light, repeat.

What can I do?
Offline  
Old 02-07-2008, 11:23 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Did she download the 8100 version of your theme? Themes are model specific... only 8700 themes for her.

She probably needs this:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com

Good luck, and welcome to the BBF.
Offline  
Old 02-07-2008, 11:24 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Did she download the 8100 version of your theme? Themes are model specific... only 8700 themes for her.

She probably needs this:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com

Good luck, and welcome to the BBF.
nah, it was for sure the 8700
Offline  
Old 02-07-2008, 11:27 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Try first just pulling the battery and rebooting the BB.

Then resort to the link above.
Offline  
Old 02-07-2008, 11:28 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Try first just pulling the battery and rebooting the BB.

Then resort to the link above.
I did the battery pull....ok Ill give it a shot.

Thank you!
Offline  
Old 02-07-2008, 11:34 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Actually, for that issue you're going to need this link:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.