BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2008, 12:34 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default volume very low even when turn up 100%

Please Login to Remove!

we have a brand new 8700c (about 4 months old) and the volume is very low. this started to happen recently. when you turn it up at 100% the volume sounds like it is at 20%. the speaker was very loud. any1 have any ideas how to fix it? could it be hardware? if so how do we fix this? thx in advance.
Offline  
Old 02-08-2008, 03:48 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you pulled the battery to reboot? That would be the first fix to attempt for anything.
Offline  
Old 02-08-2008, 04:25 PM   #3 (permalink)
rcm
Thumbs Must Hurt
 
rcm's Avatar
 
Join Date: Aug 2006
Model: 8700c
Carrier: AT&T/Cingular
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of handheld software OS is it running? For some reason I remember this being an issue as people upgraded to newer OS when an OS came out.
Offline  
Old 02-08-2008, 05:25 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Have you pulled the battery to reboot? That would be the first fix to attempt for anything.
yup..battery pull...volumn still low.
Offline  
Old 02-08-2008, 05:26 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rcm View Post
What version of handheld software OS is it running? For some reason I remember this being an issue as people upgraded to newer OS when an OS came out.
user doesn't know how to upgrade anyway..but here is the ver: 4.2.1.96
Offline  
Old 02-08-2008, 05:29 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

then you might downgrade it to 4.1
Offline  
Old 02-08-2008, 06:37 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
then you might downgrade it to 4.1
Why would you even suggest to go backwards???

It's 4 months old . . . get it replaced under warranty...
Offline  
Old 02-08-2008, 06:48 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by crisambo View Post
Why would you even suggest to go backwards???

It's 4 months old . . . get it replaced under warranty...
Why--To troubleshoot the matter. Some 8700s have had this issue on OS 4.2 and going back to 4.1 has taken care of it for some. If the user wants to return it obviously that is a choice.
Offline  
Old 02-08-2008, 07:34 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have to agree with crisambo. If it was working when new, and the OS has not been altered, then it sounds more like a hardware issue. Get it replaced under warranty now, because the problem will either get worse or come back to haunt you later.
Offline  
Old 02-09-2008, 02:17 PM   #10 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,437
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

There is one issue you may want to try.
Go to speaker phone on a call and turn the volume up all the way.
the next call use try it normal.
The setting on the speaker phone over rides the volume setting in normal mode.

Worth a try.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 02-14-2008, 09:58 AM   #11 (permalink)
Knows Where the Search Button Is
 
ryant06's Avatar
 
Join Date: Jun 2007
Location: Georgia
Model: 8310
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by JSanders View Post
then you might downgrade it to 4.1
I upgraded to v4.2.1.96 (Platform 2.3.0.79), would downgrading to 4.1 fix a problem I am having: People complain to me all the time that they cannot hear me on my phone. No warranty, first try at an eBay phone, no other problems with it.

I may have damaged the mic when I replaced the faceplate. Can you get replacement mics somewhere, don't they work off of a magnet? I don't see a connection to the phone, so I figured it worked off a magnet or something.

Also, could you put up a link to downgrading?

Thanks in advance,

Ryan
__________________
Ryan Thistlethwaite
Owner, Baethos Clothing
http://baethosclothing.ecrater.com

AT&T 8310 Titanium - BIS - v4.5.0.124 (Platform 2.7.0.92)
Offline  
Old 02-14-2008, 10:17 AM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You may have damaged the mic. I don't know about the innards of it, but I do know they are replaceable, and you might fine parts:
BlackBerry Repair Shop - A full line of RIM BlackBerry repair services and BlackBerry parts for all BlackBerry handheld devices
or
Cellular Accessories - BenQ-Siemens, Motorola, Alcatel, Accessories Store, Nokia, Samsung, HTC, Acer, P
Offline  
Old 02-14-2008, 10:21 AM   #13 (permalink)
Knows Where the Search Button Is
 
ryant06's Avatar
 
Join Date: Jun 2007
Location: Georgia
Model: 8310
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Thanks, I'll give them a try
__________________
Ryan Thistlethwaite
Owner, Baethos Clothing
http://baethosclothing.ecrater.com

AT&T 8310 Titanium - BIS - v4.5.0.124 (Platform 2.7.0.92)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.