BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2008, 03:07 PM   #1 (permalink)
New Member
 
Go Blue's Avatar
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Cing .. er ... AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default open tunnel failure

Please Login to Remove!

I'm getting an "open tunnel failure" with 2 apps and looking for ideas to fix. I've searched the forums on this subject but have not found the solution.

After a (not so recent) device replacement, and after obtaining new Reg Keys for the new PIN, when I try to download an MP3 file using AudioPop v1.0.7, or upload a file using VR+ v2.2.2, I get the "open tunnel failure" error message.

I'm on AT&T, although the original device had been provisioned when the name was Cingular. Both of these apps worked on the original device.

I've gone through the TCP/IP set up, using AT&T and Cingular configurations as follows:

Cingular:
APN:wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

this was entered in the case shown above, although I did try the username in lower case just to humor myself. Most posts (and Cingular tech support) said upper case was required, although several posts have shown lower case as well. No help when changing case.

Just for fun I tried the AT&T config in case they finally got their servers caught up with their sign-makers, but again no help.

AT&T:
APN:proxy
Username for APN: (blank)
Password for APN: (blank)


I have both BIS and BES service, but the configs are set up for direct TCP not MDS/BES. I am using a gmail account with audioPop, not the BES mail account.

Any thoughts or ideas for solution would be most appreciated.
__________________
8800 & 8830

graduate of
7100g & 7210
Offline  
Old 02-09-2008, 02:27 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

for one, try the APN as WAP.CINGULAR, in all caps, which is how I have always been told it should be. It may not matter.
Offline  
Old 02-09-2008, 04:19 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

The open tunnel error is not because of the firewall?
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.